Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Catalog Error - V-79-10000-10660

Created: 03 Jul 2011 • Updated: 17 Jul 2011 | 6 comments
This issue has been solved. See solution.

Hi All,

I find myself managing (or trying to) our regular backup strategy.

That server will be different each time and i havent seen the error on more than one server during each nightly backup.

Catalog Error
V-79-10000-10660 - An error was encountered writing to the on-disk catalogs.
A synthetic backup of this resource will not include the data backed up by this operation until the next full or incremental backup of this resource runs.

My Steps to fix the issue

1) Re-name the catalog folder to create a new set of catalogs.

2) Where I can find a catalog for the failed job, delete it from the new catalog folder, but i cannot always find a relating xml/fh file.

I might fix an occurence of this issue but a new one occur from a different server during the very next run.

Any pointers that may be causing this error to occur would be great.

I apologise for any miscommunication through inaccurate use of terminology, as i havent been in this area all that long, feel free to ask qus.

Thanks in advance.

RL

Comments 6 CommentsJump to latest comment

pkh's picture

Make sure that your disk has sufficient space for your catalog or else move it to another disk.  See this document

http://www.symantec.com/docs/TECH53393

Darklantern's picture

Thanks for the quick reply,

All our overnight backups are full backups.

I have had 1 server where the error would occur 2 nights in a row, then it stopped. Then occur on a different server for 1 night then stop, and last night occur on another server altogether.

Are these errors fixing themselves, if so what do i have to do to remedy the fail backups?

Thanks

Roger

PS: Just trying to get the article now.

Darklantern's picture

Hi there,

Thanks butI had already gone through this and it didnt help.

There is 147Gbs of free space on that drive, so there are no issues with space i think. and i had deleted the whole catalogue folder at the start of the resolution process. The error came back during the first full run after deleting the whole old ctalog.

I am at a loss.

pkh's picture

Are you doing synthetic backups?  If so, does the error goes away after you do a full backup?

Darklantern's picture

Thanks, I dont quite understand your question.

We are not specifically doing a synthetic backup, if thats what you are asking,

BUT due to the error we are resulting in synthetic backups, yes.

Does the error go away after a full back up? Looking at the history Yes and No. We had 1 server where the error occurred 2 consecutive days (remembering all our backups are FULL and daily) the third day there was no error.  The error then occurred on two other server Backups on different days, but only the once. Its almost as if they are taking turns.

Am i chasing my tail here, trying to find a self correcting error?

Thanks for your help

Darklantern's picture

Hi all,

I think this self fixed. One of the jobs ran in isolation (no other back up jobs running on the media server)  successfully. Has ran successfully since.

The only other change made that MAY have helped, is i run the failed job at a higher priority.

Heres to xing the fingers...

Thanks for your help

SOLUTION