Video Screencast Help

Catalog fails on tape

Created: 02 Jul 2014 • Updated: 04 Jul 2014 | 2 comments
This issue has been solved. See solution.


I am trying to catalog sets of tapes on a different site that have previously worked without issue but have now stopped. When cataloging the tapes the job fails with an error "E00084E7 - No data error reading from media". If I untick the use storage-based catalogs I get an error "E00084C8 - The backup storage device has failed". It's the same for other tapes for previous months.

I can successfully catalog and restore tapes from other sites so I know the hardware is good. I have tried two drives with different firmware versions, same outcome. I have restored yesterdays backup on the original backup server so I know the tapes are being written successfully.

When checking the original backup there were no errors on the backup.

The only difference is that at the original backup location the backup is encrypted (yes the key is present on the restore device and has not given us an issue before).

Both servers are running Backup Exec 2010R2 with all the latest patches applied (on Windows Server 2008R2).

Any suggestions gratefully received !

Many thanks,


Operating Systems:

Comments 2 CommentsJump to latest comment

VJware's picture

See if this KB helps -

And would recommend to upgrade from 2010 R2 to R3 as well.

RoddersB's picture


Many thanks for your prompt reply. This is now working as suggested although I'm a little curious as to why this has stopped working (the perils of updates !). We are currently looking at our Backup Exec versions.