Video Screencast Help

Catalog question

Created: 23 Jan 2013 • Updated: 23 Jan 2013 | 6 comments
This issue has been solved. See solution.

We have a tape which was used for a backup in 2007 and stored away in a safe. We recently pulled this tape to run a catalog job and when we view the data it not only shows the backed up files from 2007 but another backup set from Dec 2012. Is there a reason the data from 2012 is appearing? We have not used this tape since it was stored away in 2007.

Thanks!

Comments 6 CommentsJump to latest comment

Donald Eady's picture

The only backup set that is showing outside of the one allocated in 2007 is the one from December 2012. None prior and none after the december date. Cant you post a screen shot?

I hope this posting was helpful

  

tech43's picture

That is correct, only the two backup sets are showing, though I'm unsure as to why one is showing from Dec 2012. I attached a screen shot.

 

 

AttachmentSize
catalog screenshot.docx 115.44 KB
Colin Weaver's picture

I am wondering if the date of the catalog somhow got corrupted on the tape. If you expand these sets and drill down to see file dates do they show older dates?

tech43's picture

I spot-checked file dates from both sets and they are in fact matching up with the dates on the screen shot (Dec 2012 & Oct 2007), so I'm guessing it's not a corruption issue. 

pkh's picture

Do you have 2 tapes with the same label?  You have 2 tapes with LTO000128 and 2 tapes with LTO000127 in your screenshots.  To know whether BE is referring to the same tape, right-click on the tape and the tape properties should show a UID which is unique to each tape, regardless of what the physical label is.  If you get two instances of a tape with the same UID, then there is something wrong with BE.  Otherwiise, it just means that you have 2 tapes with different UID having the same physical label.

SOLUTION
tech43's picture

That was it - two tapes with the same label. Thanks so much for the help!