Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Catalog related issue

Created: 20 Feb 2013 • Updated: 26 Feb 2013 | 4 comments
This issue has been solved. See solution.

Hi All,

I am using backup exec 2010R3 and one of my catalog job completed with out byte count.

i renamed catalog folder and unchecked options " Request all media in the sequence for catalog operations "/"Use storage media-based catalogs" from tools catalogs options.

After rerunning catalog job starting and running properly with byte count, but problem is selected media is not being cataloged. for ex. i run catalog of media 32 but tape drive load & unload without running catalog and load other media 33 with cataloging properly.

i tried twice but facing the same problem please help..

 

Thanks..

Comments 4 CommentsJump to latest comment

pkh's picture

When was media 32 written and by which software?  The possibility is that BE cannot detect anything on the tape to catalog.

Russell S's picture

Thanks....pkh

media was written on 9 feb 13 by BE2010 and before catalog completed with 0byte count, and data was restored by same media but after restoring data was showing 0 kb files hence renamed catalog folder and reran catalog of the media. even if media 32 and 33 related while backed up but after uncheking the above options media 33 should not be inserted...

pkh's picture

Have you checked the joblog of the job that wrote to the tapes to see whether there is any data backed up?

Russell S's picture

Thanks..pkh

 

my issue was resolved after performing below steps

- there was four media used for this backup

- we were not able catalog every time selected media...it was asking another related media

- we associated this media as retired media and deleted from retired media but catalog not completed

- we associated all four media as retired media and deleted from retired media

- renamed catalog folder....all media were used for catalog and job completed successfully

 

now i am able to restore required data....thanks..

SOLUTION