Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Catalog of tapes fails but data is still 'resorable'

Created: 15 Jul 2014 • Updated: 22 Jul 2014 | 3 comments
This issue has been solved. See solution.

Scenario

- I am using Backup Exec 2010

- I am converting data on an LTO2 to an LTO4.

- There are 10 tapes in the disk set that encapsulates a full backup.

- I have inventoried all the tapes successfully.

- I configured the Tools, Options, Catalog-Settings to the following:

  1. Request all media in the sequence for catalog operation
  2. Use storage media-based catalogs

 

Here is what occurred

I created a catalog job/operation on 3 tapes (I plan to do all10 but I only do 2-3 a day since it is long job)

I get the following error:

“The requested media is not listed in the media index and couldn’t be mounted. To add the media’s catalog info to the disk based catalogs, run inventory…..etc”

(I get this error 4 out of 5 times. BUT this is NOT the issue because I discovered that if I then do a ‘test restore’, the media tape that just had the aforementioned job failure does in fact have the tape available for restore and the data is ‘selectable’ as a restore operation.

 

Here is my question

I have 10 tapes. I only cataloged 3 tapes and all jobs failed. When I go to do a ‘restore’ job, ALL 10 tapes are selectable to restore data from!

  1.  Why?
  2.   Do I need to ‘catalog’ the other tapes? (prior to me doing the next step of B2D)

Thanks!

 

 

 

Operating Systems:

Comments 3 CommentsJump to latest comment

pkh's picture

It could be that the catalog for the entire set of tapes still exists.

If the tapes have been cataloged before and the catalog exists then there is no need to catalog them again

JustTryinToGetItToWork's picture

Hello....the catalog doesnt exist becasue I am using a new catalog folder location.

And, this is an LTO2 created 3 years ago.

(Interestingly, the 1st tape in this serie took 17 hours to 'catalog'. (and fail).

The others take between 5-15 minutes to 'catalog'. (and fail)

JustTryinToGetItToWork's picture

I just cataloged all the tapes I had. All jobs failed.

But i was still able to do a B2D then a dup to tape.

Again, all jobs fail with one error or another.

But the data appears to be 'restorable' from the final duplicate to tape job.

SOLUTION