Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Catalogue jobs failed - data inconsistent on each tape?? V-79-57344-33994

Created: 19 Nov 2013 • Updated: 20 Nov 2013 | 3 comments
This issue has been solved. See solution.

Hello,

i haveto restore an old backup (created with backup exec 10 i guess). For this restore i use Backup Exec 2010 R3 on Server 2008 R2. There are no entries for this backup in the catalog. So i loaded all tapes for this backup (20x LTO4 containing one backup) in my 24-Slot loader and inventorized them. After that i created catalogue jobs for each tape, starting with the first one. After 2 hours and about 800gb data the job on tape 1 failed with the error (translated): V-79-57344-33994 - Data read from media is not consistent. All other tapes failed with the same error.

I can browse the data of the first tape and restore some of the items (others have a red cross). All other tapes are not in the catalogue, so i cant browse them.

What i tried:
* cleaning drive
* checking statistic data for all tapes (0 errors)
* Under BE Options > catalogue > disabled request all media in a row (translated)
* enabled debugging

May the first tape be broken? Is there a possibility to check the contents of all other tapes? I'm doing something wrong?

Thanks for your help
Andreas

Debugging log for a catalogue job:
[...] skipped loading tape
[0984] 11/19/13 12:22:37 [tpfmt] - Current media tape header was written by "NetVault Domain".
[0984] 11/19/13 12:22:37 [tpfmt] - OSF: Got tape one during slow cat. Continuing = false.
[0984] 11/19/13 12:22:37 [tpfmt] - TpRead( ):
[0984] 11/19/13 12:22:37 [tpfmt] - Error = 0 Req = 65536 Got = 65536
[0984] 11/19/13 12:22:37 [tpfmt] - ReadThisSet( cur_fmt=0 )
[0984] 11/19/13 12:22:37 [tpfmt] - Set 1 was written by version 1.0.
[0984] 11/19/13 12:22:37 [tpfmt] - F40_MoveNextDBLK: Proceed -- Assuming this is a DBLK header, but we were expecting a stream.
[0984] 11/19/13 12:22:37 [tpfmt] - Recalculation of LBAs disabled for slow catalog of set.
[0984] 11/19/13 12:22:37 [tpfmt] - OSF: Found first or lowest known set. runningBSnum = 1. bset num = 1. Continuing = false.
[0984] 11/19/13 12:22:37 [tpfmt] - ReadThisSet() return=0x00000000
[0984] 11/19/13 12:22:37 [tpfmt] - Current VCB: ID = 4cdbeb8b Seq = 1 Set = 1
[0984] 11/19/13 12:22:37 [tpfmt] - PositionAtSet( ): TF Msg = b
[0984] 11/19/13 12:22:37 [tpfmt] - UI Msg = 8002
[0984] 11/19/13 12:22:37 [tpfmt] - HARDWARE COMPRESSION ===> Compression is configurable.
[0984] 11/19/13 12:22:37 [tpfmt] - HARDWARE ENCRYPTION ===> Encryption is supported.
[0984] 11/19/13 12:22:37 [tpfmt] - GET_DRV_INF: bsize = 32768
[0984] 11/19/13 12:22:37 [tpfmt] - GET_DRV_INF: preferredBlockSize = 65536
[0984] 11/19/13 12:22:37 [tpfmt] - End of TF_OpenSet: Ret_val = 0x00000000 Buffs = 10 HiWater = 0
[0984] 11/19/13 12:22:37 [tpfmt] - TF read xfer time = 0 seconds.
[0984] 11/19/13 12:22:37 [tpfmt] - AbortRead( )
[0984] 11/19/13 12:22:37 [tpfmt] - TF_CloseSet
[0984] 11/19/13 12:22:37 [tpfmt] - TF_OpenSet( )
[0984] 11/19/13 12:22:37 [tpfmt] - Requested Set: ID = 4cdbeb8b Seq = 1 Set = 2
[0984] 11/19/13 12:22:37 [tpfmt] - Current VCB: ID = 4cdbeb8b Seq = 1 Set = 1
[0984] 11/19/13 12:22:37 [tpfmt] - GotoBckUpSet( desired=2, this=1 )
[0984] 11/19/13 12:22:37 [tpfmt] - state 0, 1 sets to go
[0984] 11/19/13 12:22:37 [tpfmt] - state 1, 1 sets to go
[0984] 11/19/13 12:22:37 [tpfmt] - MoveNextSet( cur_fmt=0 )
[0984] 11/19/13 12:22:37 [tpfmt] - MoveFileMarks( 1 )
[0984] 11/19/13 12:22:37 [tpfmt] - TpReadEndSet( ):
[0744] 11/19/13 12:22:38 [server] - Updating status for: 'Katalogisieren 00031' (0x8 0x0)
[0744] 11/19/13 12:22:38 [server] - Status for: 'Katalogisieren 00031' updated
[0984] 11/19/13 12:23:16 [tpfmt] - MoveFileMarks( ) return=0x00000000
[0984] 11/19/13 12:23:16 [tpfmt] - MoveNextSet() return=0xE00084CA
[0984] 11/19/13 12:23:16 [tpfmt] - GotoBckUpSet( ) return=0xE00084CA
[0984] 11/19/13 12:23:16 [tpfmt] - FreeFormatEnv( cur_fmt=0 )
[0984] 11/19/13 12:23:16 [tpfmt] - End of TF_OpenSet: Ret_val = 0xE00084CA Buffs = 10 HiWater = 0
[0984] 11/19/13 12:23:16 [tpfmt] - TF_CloseSet
[0984] 11/19/13 12:23:16 [tpfmt] - Error detected
[0984] 11/19/13 12:23:16 [tpfmt] - FreeFormatEnv( cur_fmt=65535 )
[0984] 11/19/13 12:23:16 [tpfmt] - Setting rewind flag to true for older device. This will likely degrade the performance of the current job.
[...] skipped unloading tape

Operating Systems:

Comments 3 CommentsJump to latest comment

Jaydeep S's picture

Have you tried to restore the data yet? Also, in Tools --> Options --> Unselect use storage media based catalogs and see if you are able to catalog the tapes.

Also check what tapes are you using and are they compatible with the LTO drive you use. You will find the info on the Tape vendors site,

AndreasK's picture

Restore of the available data (no red cross) is in progress (nothing restored yet - job in queue (active) since 40 min - eventlog: DeviceManager: timeout event fired + processing pending requests + going to sleep for 900000 msecs)

This option is disabled because i unchecked the "request media in a row" option,

These are sony LTO4 tapes (Qualified by the LTO TPC) and the drive is an hp-lto6 drive. Also trieded with an hp-lto5 drive.

Thanks for your reply.

P.S.: Error code of failing catalogue jobs: 0xe00084ca

AndreasK's picture

Problem is solved. Media Header (Netvault Domain) looked strange to me, so i talked again with the customer, and he was not 100% sure, if the backup was made with backup exec. My thought was, that Netvault was used (due to the header informationen), so i installed a trial version and was able to scan all tapes. So this thread can be closed. Thanks for your support anyway!

Kind Regards
Andreas

SOLUTION