Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Comments 4 CommentsJump to latest comment

JerryLivePan's picture

I have disabled the CCR on Exchange 2007, Got same issue...

Colin Weaver's picture

For info CCR does not mean Circular Logging, CCR means "Cluster Continuous Replication"

As such please specifically check for Circular Logging in your Exchange 2007 setup.

VJware's picture

Was the Information Store service restarted after disabling circular logging ?

Additionally, do ensure Advanced Open File Option (AOFO) is not explicitly enabled in the backup job properties.