Video Screencast Help

CCS 11 Maintenance Pack 3 installation failing with an error

Created: 22 Oct 2013 • Updated: 18 Nov 2013 | 3 comments
Sunil Prabhakar's picture
This issue has been solved. See solution.

 

Hello All,

Can someone help me to install the CCS 11 maintenance pack 3 (CCS_11_0_INFRA_2013-2_PU_Win.exe).

We tried number of times installing the patch but it failed

I have also logged a ticket with Technical support but no luck, the case is still opened.

Screenshot of the errors.

Error : Registering component with windows directory

Exception occurred while registering component: Drive:<>Program Files (x86)\Symantec\CCS\Reporting and Analytics\Directory Support Service\RegistrationXML\DSS.Component.Registration.xml'. Error 'Exception has been thrown by the target of an invocation.'

 

120px_Directory server_0.png

Directory Server2.png

 Cheers

Sunil

 

Operating Systems:

Comments 3 CommentsJump to latest comment

Matt Plourde's picture

Are you running this on a CCS Application server or on a standalong CCS Manager?

Do you have a "split" directory server? 

cmccoy2's picture

Also make sure the file is not "Blocked"  There is a new feature with 2008 R2 machines where when you download a file from the internet it flags it as being "Blocked".  right click on the downloaded file and go to properties.  If there is an "Unblock" button below the "Advanced" button on the General tab then click on that to allow for the file to be used.  Not sure if that is the problem, but it might be.  Also there are usually 2 files that get expanded from the download of the PU.  One will be the "INFRA" file which is made to run on the APP/DIR Server, and the other will be a "M" to be run on the stand alone CCS Manager.   Make sure you are not trying to run the INFRA file on the stand alone manager as Matt said earlier.

Sunil Prabhakar's picture

Thanks Matt Plourde and cmccoy2 for your valuble suggestions.

The above issue got resolved after applying the Microsoft Hotfix. The Product update installed successfully.

http://support.microsoft.com/kb/2566059

http://hotfixv4.microsoft.com/Windows%207/Windows%20Server2008%20R2%20SP1/sp2/Fix373799/7600/free/434908_intl_x64_zip.exe

http://hotfixv4.microsoft.com/Windows%207/Windows%20Server2008%20R2%20SP1/sp2/Fix373799/7600/free/434907_intl_i386_zip.exe

We have seen an error in the Event logs soon after executing the Patch update.

Event Type: Error
Event Source: Kerberos
Event ID: 4
Description:

The kerberos client received a KRB_AP_ERR_MODIFIED error from the server <name>. The target name used was <name>. This indicates that the password used to encrypt the kerberos service ticket is different than that on the target server. Commonly, this is due to identically named machine accounts in the target realm (<name>), and the client realm. Please contact your system administrator.

Regards

Sunil Prabhakar

SOLUTION