Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

ccsvm integration with metasploit

Created: 22 Mar 2012 • Updated: 23 Mar 2012 | 7 comments
This issue has been solved. See solution.

I was trying to integrate ccsvm with metasploit. I followed the below article for ccsvm & metasploit integration.

https://www-secure.symantec.com/connect/articles/ccs-vm-integration-metasploit-framework

I successfully integrate ccsvm with metasploit and scanned the target machine with nexpose plugin, but not able to use db_autopwn.

when i tried to use db_autopwn it shows me command not found

Discussion Filed Under:

Comments 7 CommentsJump to latest comment

Sanehdeep Singh's picture

Are you using Backtrack 4 or backtrack 5?

With Regards,

Er. Sanehdeep Singh

(E|CSA, C|EH, Security5)

Anie's picture

@pete: thanks for reply. I checked the both links but still i am getting the same error.

Sanehdeep Singh's picture

 

Hi Anie,
 
Have you manually add the db_autopwn.rb script under /root/opt/metasploit/msf3/plugins folder. Just check once if you find db_autopwn.rb in the same folder then open the msfconsole and type load db_autopwn.rb, now try to use db_autopwn command. Hopefully it works.

With Regards,

Er. Sanehdeep Singh

(E|CSA, C|EH, Security5)

Sanehdeep Singh's picture

If you don't find db_autopwn.rb script under /root/opt/metasploit/msf3/plugins folder. download the attached file i.e. db_autopwn.zip, extract it and copy to /root/opt/metasploit/msf3/plugins folder. Now open msfconsole and type load db_autopwn.rb.

AttachmentSize
db_autopwn.zip 4.28 KB

With Regards,

Er. Sanehdeep Singh

(E|CSA, C|EH, Security5)

SOLUTION