Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

CCTV backup issue

Created: 08 Feb 2013 | 7 comments

Hi,

 

We are using Symantec back up exe 2012. I having an issue regarding the backing of video in my CCTV. We want only to backup the newly captured video, 

But, the Symantec stil copying all video from old to new that's why the duration of backup is more than one day. I already created the incremental policy but still the same.  Let me know if this options is correct 

 

 

 

Comments 7 CommentsJump to latest comment

pkh's picture

You don't have to use the include/exclude section.  Just select the CCTVware directory from the main backup selection screen and the sub-directories are automatically covered.

If you have AV scanning and are using modified time method for your backup, you might want to take note of this condition.

https://www-secure.symantec.com/connect/blogs/incr...

akaw's picture

 

Hi PKH,

 

I already disabled the AV.  Backing the old video still going, I want to backup only the newly recorder video

pkh's picture

What have you selected?  If you have changed your selection, you should do a full backup before doing any incremental backups.

Where is this CCTVware directory located?  Is it on a NAS or is it on a local harddisk of a server?  If it is the latter, what is the OS of the server and is there a RAWS/RALUS loaded on the server?

akaw's picture

What have you selected?-- I selected all CCTVware

should do a full backup before doing any incremental backups.--Already success for full backup

Using increament jobs is still backing the old video although it was already backup.

Is it on a NAS or is it on a local harddisk of a server?--it on a local harddisk of a server

 

pkh's picture

What is the OS of this server and is there a RAWS/RALUS loaded on this server?

What is the method that you ae using for your backups?  Archive bit or modified time?

akaw's picture

What is the OS of this server?- Windows server 2003

RAWS/RALUS loaded on this server?- Sorry I dont know that

What is the method that you are using for your backups?  Archive bit 

 

 

pkh's picture

If you have not push out the remote agent to this server, you are restricted to full full backups since you are backing up a share (based on your earlier screenshot).  See the solution statement in the document

http://www.symantec.com/docs/TECH68920