Video Screencast Help

CentOS - not on the SCL - a problem?

Created: 08 Oct 2012 • Updated: 08 Oct 2012 | 5 comments
This issue has been solved. See solution.

Hi,

 

CentOS does not feature at all on the Software Compatibility List for BE2012 - what does this actually mean in terms of commercial support from Symantec?

 

Anything that runs on RHEL should also run on CentOS - my question isn't at the functional, but at the support level.

 

e.g. will we invalidate our support contract if we use an OS not on the list, or simply not be entitled to receive support on cases where the agent on CentOS is in scope?

 

Cheers,

Gavin.

 

Comments 5 CommentsJump to latest comment

SuperBrain's picture

Anything not mentioned in the SCL means it is not tested to work with that product/version. It also means, Symantec will officially not provide any support for any issues caused by installing/attempting to use the product/version with that item (CentOS in your case).

It is not recommended to use unsupported OS/application with Backup Exec. You can however, attempt to use/not-use the product/version with the unsupported OS. It may/may not work. In case of any issues with backup/restore/configure/etc of an unsupported OS, means Symantec cannot officially provide support for that issue (regardless of the support contract).

SOLUTION
AmolB's picture

will we invalidate our support contract if we use an OS not on the list, or simply not be entitled to receive support on cases where the agent on CentOS is in scope?

Symantec will not provide support for any issues which you may encounter on a non supported OS.

 

gdhgdh's picture

Thank you, both. I'm pleased to see that it is not forbidden, but merely "at your own risk"

 

Continuing on a Linux theme, can you comment about Ubuntu 12.04 LTS and whether it will be on the SCL for BE 2012 (perhaps the R2 release?) ?

 

Cheers,

Gavin.

SuperBrain's picture

I'm afraid there's no information available for Ubuntu 12.04 LTS support as of now. Symantec does not release roadmaps for upcoming versions, so waiting for BE 2012 R2 to release is best recommended for now..