Video Screencast Help

Central administration server will not get info about jobs on the managed server

Created: 01 Aug 2012 • Updated: 02 Aug 2012 | 5 comments
This issue has been solved. See solution.

Hello everyone,

 

I've got an issue in my Backup Exec installation (2010 R3 SP2).

I have central server in central site and some managed server in branch sites. All of the managed server have catalog location: central server and managed server (replicated) /device and media info - on the central server/.

For all of them I can view the status of jobs on these server. 

 

Yesterday I've installed new managed server with distributed catalog location (managed media server) /device and media info - on the managed server/.

For this server I can see jobs and jobs reports from the new managed server.

 

Where I'm wrong? Maybe I have some closed ports or anything else?

 

Thanks in advance.

Comments 5 CommentsJump to latest comment

CraigV's picture

Hi,

 

When you choose the option to place information on the MMS, you're going to lose some functionality from the CASO. I've seen this with reports specifically, however, not jobs.

Make sure that the new MMS is at the same patch level (SP2 + other patches) as the CASO, and remove it, and then re-add it to the CASO with the same option as the other servers that work, unless there is some reason for not doing it that way?

THanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Vicious's picture

Unfortunately, I cant add it to the CASO installation with placing device and media info on the central server, because its site at very long distance from central site and internet connection is poor :(

CraigV's picture

...you should still be able to see the jobs and device information of the remote server on the CASO (this is how I had set up my CASO environment), so look at removing the MMS and adding it back again.

 

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Nasharat Maner's picture

You cannot view Device information of MMS when MMS is configured with Local ADAMM option (device and media info on MMS).

However, you can do some settings so that jobs and job history from this MMS can roll up to CAS. CAS will monitor this MMS for job related things.

In CAS console -> go to Storage tab -> select MMS server in picture -> go to details.

In Settings pane, set this option "Monitor jobs that are created locally on the Managed BE server" to YES.

 

In this case, you will not be able to delegate jobs to this MMS from CAS and run restores from CAS. You can create jobs locally on this MMS and monitor them from CAS.

Vicious's picture

 

You cannot view Device information of MMS when MMS is configured with Local ADAMM option (device and media info on MMS).

However, you can do some settings so that jobs and job history from this MMS can roll up to CAS. CAS will monitor this MMS for job related things.

In CAS console -> go to Storage tab -> select MMS server in picture -> go to details.

In Settings pane, set this option "Monitor jobs that are created locally on the Managed BE server" to YES.

 

Yep, I've done this already of course. And I understand that I cannot view Devices using local ADAM.

About my initial problem. I've managed to monitor jobs and get reports about jobs. I've opened ports between media servers: 2046, 3527, 50000-65535

SOLUTION