Video Screencast Help

Change Definition Folder Directory

Created: 25 Jun 2012 | 5 comments

Is it possible to change the virus definition folder location from one drive, say the C: drive, to a different drive? Or do I need to reinstall the SEP client to that different drive?

Comments 5 CommentsJump to latest comment

pete_4u2002's picture

why do you need to change? whats the space it is occupying?

gwtdt's picture

I have a few Citrix servers that reboot a couple of times a week and when they do, they revert back to the original image with older definitions and thus sending an out-of date defintion alert to everyone. I was thinking if I can change the virus definition directory to a different drive that is not affected by the reboot then the servers will retain the current definitions.

Mithun Sanghavi's picture

Hello,

It is not possible. These locations are hard coded to application. 

This Thread is similar to the Threads below:

https://www-secure.symantec.com/connect/forums/moving-sep-121-virus-definition-location

https://www-secure.symantec.com/connect/forums/virus-definition-location-0

The Definition folder could not be moved, however we could troubleshoot on what and why is Definition folder consuming high disk space.

Check this Article:

Symantec Endpoint Protection (SEP) 12.1 client is maintaining multiple virus definitions versions on servers.

http://www.symantec.com/docs/TECH180056

Also, check this Thread:

https://www-secure.symantec.com/connect/forums/limit-virusdef-disk-space-sep-small-business-edition

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Chetan Savade's picture

Hi,

Even though you installed SEP on another drive, there are few folders which gets created on default root drive i.e C drive. Those folders can not be removed.

However you can install SEP application on another drive doing reinstall.

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

NRaj's picture

Even if you change the installation directory, the definition files are goign to be in C drive. This cannot be changed by design, so when they revert back to the original image, it will eventually have the same issue.

Unfortunately I don't think you have a solution for this.