Video Screencast Help

Change IP Address of Appliance

Created: 14 Sep 2013 | 4 comments

Hi Guys,

I run version 10.0.2, and I'm having all sorts of fun trying to change my adapters IP address.

Basically the servers internal. I am now trying to put it public facing.

I've done the following:

  1. delete osconfig & reboot
  2. re-enter ip info
  3. server comes up on new ip, but configuration->host->ethernet lists wrong ip. Even though ifconfig in console is correct.
  4. I use the web interface to set the new ip, this reverts it to the old ip, which also changes ifconfig
  5. Server reboots with error on booting saying cannot assign ip

This is driving me mad. How hard can it be?

Operating Systems:

Comments 4 CommentsJump to latest comment

Subhani's picture

Is It possible that you have an IP Conflict ?. The new IP which is being assigned might be used by some one or still store in Your Switch/Router ARP Cache . To be sure , clear the cache from Network devices than Try your Steps . Also  Use IE (instead of Firefox Or Chrome) to see or set  the IP Address via configuration->host->ethernet .

TSE-JDavis's picture

You should only be changing the IP in the web interface. Deleting osconfig is not an effective way to change the IP address. If the new IP is in use and we detect an IP conflict, the change will fail.

Hayden Kirk's picture


I tried through the web interface, but had no luck. I will give this another go this weekend, after removing it totally from the network so I can isolate any ip conflict issues.

dinaafifi's picture
I found an easy guide on how tochange my IP address here  I am using this VPN provider to unblock sites for a couple of months with unlimited bandwidth and No restrictions over use.