Video Screencast Help

Change LiveUpdate policy on SEP 11.0.1000.1375

Created: 22 Jan 2008 • Updated: 22 May 2010 | 7 comments

Hello,

I am trying to change the LiveUpdate policy to allow clients to run LU on demand.  These options are greyed out and unavailable in the SEP management console. 

Is there a trick to getting them unlocked?  I've tried creating a new policy completely and modifying the default but I am unable to get it to work. 

Thanks for your time!

Comments 7 CommentsJump to latest comment

SKlassen's picture
Make certain that your trying to edit the policy with the global group highlighted.  If you have policy inheritance set, you can't edit policy from child-groups, only the parent one.
cchildress's picture

Thanks for the reply! 

I have policy inheritance disabled for all of my groups but it still will not let me modify the settings. 

Sonia's picture
I am experiencing the same issue.  Whenever I try to edit the policy, the options are grayed out.  I've even tried reassigning a new liveupdate policy and even in the new one the option is grayed out.
cchildress's picture

I got mine to work with these steps...

Open SEP console, Click to policies tab on the left, Select LiveUpdate, then Edit your chosen LU policy. 

Once in the edit policy area, click on Server Settings, then check the Use a LiveUpdate Server and use the default Symantec LU server. 

This opened up the options I was looking for, hope it helps you guys out too.


Lynchman's picture

The above fix did not work for me. The "Allow Users to manually lauch LU" is still greyed out. This is becoming an issue for us.

Dennis_R's picture

Hi all

 

go to liveupdate policy, server settings, check the box next to "use a liveupdate server"

 

Advanced settings, voila, you can check the box that users can start liveupdate manually

 

 

greetings

 

dennis