Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Changed backup network subnet but doesn't reference in Network-Subnet Drop-down in Settings

Created: 15 Nov 2012 • Updated: 16 Nov 2012 | 2 comments
This issue has been solved. See solution.

Hi,

I have updated all window agents IP/subnet address and the backup exec interfaces for the "Backup" network.

However, within Backup Exec 2012, within Backup Exec Settings > Network and Security, the network interface "Backup" doesn't represent the new subnet on that network interface.  I disabled and reenabled and restarted backup exec services to attempt to get rid of the old backup subnet from the drop-down menu-to therefore, display the new subnet address.

Any thoughts?

Comments 2 CommentsJump to latest comment

Backup_Exec's picture

Hi

1 Try doing repair of backup exec 2012 by going to add remove programs and click on change to repair

2 If that doesn't help ,please try doing extensive repair of database after it and see if that helps

http://www.symantec.com/docs/TECH67239

3 Also if that still doesn't help last you can give it a try is loading blank database by taking backup of data folder and then using beutility try loading blank database and see if that helps

http://www.symantec.com/docs/TECH66780

Hope that helps

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

Colin Weaver's picture

Did you restart the Backup Exec services after changing your network settings?

SOLUTION