Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Changed domain admin password, now failed to create connection to domain controller

Created: 26 Nov 2012 • Updated: 27 Nov 2012 | 5 comments
This issue has been solved. See solution.

I think it is a simple question.

We changed the domain admin password, now we can restore a image using Ghost 11.5 software, but a warning is given:

Details for : create machine account
Failed to create an administrative connection to <domain> <domaincontroller>: acces is denied
 

Shoud we change the <Tools> <Supported domains list> and then de administrator password?
Or change the password of the ghost service account on our AD?
Or both?
When we change this, which other consequences could happen?

Everything works great when pulling an image, not pushing the image to the pc's.

Can anyone  help me?

Thanks in advance.

Discussion Filed Under:

Comments 5 CommentsJump to latest comment

EdT's picture

Try reinstalling the client on one of the target machines.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Odulphus's picture

I did try to install it on a different pc, still the same problem.
The image restore is fine, just the configuration (making it member of the domain) is the issue.

I think it is the password earlier mentioned (under supported domains list> or the password for the ghost service account.

Before the password change everything was okay.

Please help

Terry BU's picture

it may be the password stored.  One thing you can try is to delete the object out of AD and then have GSS run a configuration on the machine to put it back.  If it goes in, it might not be a password issue.  If it doesnt go in (same error) change the password (either the one in the Tools menu, or the account password) and try it again.  If it has the right password then the configuration task should be able to put the machine in your domain

SOLUTION
Odulphus's picture

It was indeed the password of the administrator, I changed it in Ghost and now everything is fine.