Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Changing NTIO value in the Windows registry need a Reboot ??

Created: 05 Dec 2012 • Updated: 05 Dec 2012 | 5 comments
This issue has been solved. See solution.

Hello all,

 

On the Windows 2008 NetBackup Client, disable the Symantec API called NTIO.  This will cause NetBackup to use the Microsoft API called 'BackupRead' - which does not encounter the same timing error.

 

STEPS TO DISABLE NTIO

 

1. Click Start | Run, type regedit, and click OK

 

2. Browse toHKEY_LOCAL_MACHINE\Software\VERITAS\NetBackup\CurrentVersion\Config

 

3. In the Config registry key, create a new key called NTIO

 

4. In the NTIO registry key, create a REG_DWORD value, give it the name UseNTIO and the valuedecimal  0 (zero)

 

 

Does this needs a reboot , Please advise.

Comments 5 CommentsJump to latest comment

W007's picture

Hi,

No need to reboot server.

Restart the NetBackup Client Service so these changes can take effect

 

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION
Nayab.Rasool's picture

Hi Manish,

Only NetBackup Client Services to be restarted is that enough else MASTER and MEDIA also needed ??

 

Thanks,

Nayab

Marianne's picture

PLEASE always mention the TN or manual that you are quoting from?

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Andy Welburn's picture

Altho' I know you've already found it yourself (wink), just for completeness on the discussion as a whole, looks like this one:

Failure backing up files via UNC path on a Windows 2008 NetBackup Client
http://www.symantec.com/business/support/index?pag...

W007's picture

HI,

You can restart netbackup client service.

Changing registry values does NOT require a reboot, they are "applied" immediately

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.