Video Screencast Help

Chat url path in chatroom email inventation start with localhost (SP2)

Created: 07 Jun 2012 • Updated: 14 Jun 2012 | 1 comment
This issue has been solved. See solution.

I need to find out where the hostname of the servicedesk host is set for the chat url variable.

When I sent a email inventation for a chat room session, the chat url contains the name of localhost instead of the hostname of the servicedesk server.

.

 

Where can I change this setting?

Comments 1 CommentJump to latest comment

TGiles's picture

The setting is controlled in Master Settings->Notifications. Here you will find 2 URL values that need to be changed to use either the Netbios or FQDN of the server.

SOLUTION