Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Checksum error (no articles allude to this it would seem)

Created: 08 Oct 2012 | 6 comments

First I just wanted to say I try every time I get an error to follow the link ID to the article. However it would appear this is another one that I can not find:

 

 

Any information is much appriciated. Oh and I did get a successful backup with this error (according to my alerts and the backup/restore tab the backup looks ok and, as i'm checking it, so far so good). Thanks

Comments 6 CommentsJump to latest comment

Jaydeep S's picture

Could you provide more information about Backup Exec & Exchange versions. Also, the backup target as in is it on disk, dedup or tape.

Gossett's picture

Sure sorry about that. Using BackupExec 2012 fully patched and updated. Using B2D on a NAS

SuperBrain's picture

What is the version of Exchange? Is this a DAG setup?

Make sure C:\Temp on Media Server and Exchange Server are added to your AntiVirus active scan exclusion list.

Re-run the backup job.

Gossett's picture

Exchange 2007 so no DAG setup.I actully don't have any antivirus running on this one (budgetary). I'll give it a shot. Thanks

lmosla's picture

Hi

Are the backups failing on full, incremental or both?

Are the Exchange tools installed on the media server?

Is there any Exchange maintenance running during the backup?

Gossett's picture

Are the backups failing on full, incremental or both?

I don't actually do an incremental on my Exchange. I do differential and full. It's only errored out on the differential to date.

Are the Exchange tools installed on the media server?

Yes.Is there any Exchange maintenance running during the backup?

My maintenance is set for 4am. my backups run around two hours so they start at 10pm and are done by 1am.

 

On another note just so we don't chase down something that doesn't need to be backups since this one (differential) have worked fine; i've verified.