Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Cisco VPN being blocked by SEP

Created: 31 Mar 2010 • Updated: 22 May 2010 | 3 comments
This issue has been solved. See solution.

We have client machines that need to log into Cisco VPN before logging into their Windows domain account. This process works fine until we load SEP11 on the the client machine. After SEP is loaded the Cisco VPN connection will not work until the user has first logged into the machine and then manually fires Cisco up. Can anyone shed some light on what needs to be modified in order to get this process up and working again with SEP installed. We are using SEP11.4 and .5 clients.

Comments 3 CommentsJump to latest comment

Thomas K's picture

What features are you installing? Are you running the latest Cisco client? Try installing SEP first then install your VPN client.

Vikram Kumar-SAV to SEP's picture

In Firewall policy-Rule section
add new allow rule and in the network service section select Cisco VPN..

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.

dwilson's picture

We are running the latest Cisco VPN software. I had gotten a bit of bad info from one of my technicians. As of now it looks as if it was a 11.4 issue. I was able to update the SEP client to 11.0.5 and it worked flawless. Thanks.

SOLUTION