Video Screencast Help

Citrix Performance problems after upgrading to 12.1.2 with User mode

Created: 20 Mar 2013 | 2 comments
094's picture

Hey All, 

We have several clients with Citrix farms that we've recently upgraded from SEP 11.0.X to 12.1.2 and only 2 have noticed a considerable decrease in performance as a result of the upgrade.

All clients  have the same policies (exceptions included) applied and we have reviewed documented from both Symantec and Citrix.  The only differences that we've found is that for the clients who had a performance issue, they both used user mode policies to some extent and are currently on Windows Server 2003.  

Has anyone else experienced this issue?

Thank you,

094

Operating Systems:

Comments 2 CommentsJump to latest comment

ᗺrian's picture

Have you followed the best practice guide?

Best Practices for Symantec Endpoint Protection on Citrix and Terminal Servers

padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;">Article:TECH91070 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 0px;font: 12px Arial; text-align: left;">Created: 2008-01-24 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Updated: 2012-12-20 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Article URL http://www.symantec.com/docs/TECH91070

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.