Video Screencast Help

Clean Wipe Error

Created: 07 Mar 2013 • Updated: 27 Mar 2013 | 10 comments
diabolicus23's picture
This issue has been solved. See solution.

I've copied the two CleanWipe-related files (.exe and .db) to a machine then, when I try to uninstall SEP via CleanWipe, I get the error reported in the attached image.

 

Any ideas?

Comments 10 CommentsJump to latest comment

_Brian's picture

Put them in a folder and run from there

diabolicus23's picture

Sorry Brian but... in what sense?

I mean, Desktop is a folder. Could be a problem related to permission or similar?

_Brian's picture

Yep, that is what I meant to make sure they are in the same directory before running. I ran into this issue as well but once they were in same directory it woirked fine.

Our you logged in with admin rights? If so, try that

W007's picture

Try to export different drive or change the Location (temp to drive).

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SMLatCST's picture

Silly question incoming, but can you confirm you're logged in as an administrator?  The error looks like CleanWipe having problems creating the file in the Windows temp directory.

Alternatively, have you looked at the manual removal steps?

http://www.symantec.com/docs/TECH163585

SOLUTION
diabolicus23's picture

Uhm... I thought the user was administrator like all the other times I ran the tool so I did not check.

Your question is not silly I think... smiley I'll check this.

SebastianZ's picture

Looks like permission issue to write on the TEMp folder in C:\windows

Sachin Sawant's picture

try this  cleanwipe tool

(link removed)

_Brian's picture

STOP posting this link to the Cleanwipe tool. This is the second time you've done this and as I said the first time, this is a very old version and should not be used. Being a partner, you should know better.

To everyone else, DO NOT use this link to get the tool. Call support and they will provide login credentials to download the latest version of Cleanwipe.

diabolicus23's picture

I absolutely confirm what Brian said.

I add that the support will answer you in a very short time with the link to the correct tool, so (as said) contact the support for this thing :-)