Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Clean Wipe for SEPM 12.1.4104.4130

Created: 21 Aug 2014 • Updated: 09 Sep 2014 | 11 comments
This issue has been solved. See solution.

Hi guys,

I have problem can't clean wipe SEPM 12.1.4104.4130.

I already use version 12.1.3001.165_RU3_RTM.CleanWipe.zip & CleanWipe_12.1.4112.4156.zip, still failed

16:44:42    INFO    Initializing removal engine...
16:44:42    INFO    Engine version: 12.1.4112.4156
16:44:42    INFO    Engine initalized succesfully.
16:44:42    INFO    [1/22]: Scanning Windows Installer cache
16:44:56    INFO    [2/22]: Collecting product information
16:44:56    INFO    [3/22]: Processing collected information
16:44:56    INFO    [4/22]: Preparing to remove products
16:44:56    INFO    [5/22]: Unregistering products from Windows Installer database
16:44:56    INFO    [6/22]: Stopping LiveUpdate
16:44:56    INFO    [7/22]: Stopping and removing services
16:44:56    INFO    [8/22]: Unregistering EventLog sources
16:44:56    INFO    [9/22]: Disabling startup items
16:45:03    INFO    [10/22]: Verifying whether a reboot is required
16:45:38    ERROR    Failed to initialize SEPRemovalToolNative. WaitForSingleObject returned 258. Last error: 0. Check C:\WINDOWS\Temp\CleanWipe_201408211644313\SepRemovalToolNative_x86.log file

Please advice, thank you

Operating Systems:

Comments 11 CommentsJump to latest comment

James007's picture

You need to contact symantec support and get new cleanwipe tool.

James007's picture

See this articles

CleanWipe 12.1.4 will not remove SEPM 12.1.4a

Article:TECH215295  | Created: 2014-02-24  | Updated: 2014-02-26  | Article URL http://www.symantec.com/docs/TECH215295
.Brian's picture

I thought you said you had the latest cleanwipe? If not, call them:

How to create a new case in MySymantec

http://www.symantec.com/business/support/index?pag...

Phone numbers to contact Tech Support:

Regional Support Telephone Numbers:

    United States: 800-342-0652 (407-357-7600 from outside the United States)
    Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)
    United Kingdom: +44 (0) 870 606 6000

Additional contact numbers: http://www.symantec.com/support/contact_techsupp_s...

http://www.symantec.com/business/support/index?pag...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

.Brian's picture

Since you have the latest version already, did you contact support for assistance? Is that the full log?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Shinigami89's picture

Yes, that is full log error for CleanWipe_12.1.4112.4156.zip

And this error when i used 12.1.3001.165_RU3_RTM.CleanWipe.zip, check attachment too

17:51:56    INFO    Initializing removal engine...
17:51:56    INFO    Engine version: 12.1.3001.165
17:51:56    INFO    Engine initalized succesfully.
17:51:56    INFO    [1/22]: Scanning Windows Installer cache
17:51:57    INFO    [2/22]: Collecting product information
17:51:57    INFO    [3/22]: Processing collected information
17:51:57    ERROR    Detected product has higher version number (12.1.4104.4130) than CleanWipe (12.1.3001.165). Please contact Support to obtain updated version of CleanWipe.

 

 

error.PNG
.Brian's picture

12.1.3 cleanwipe obviously won't work.

I would suggest contacting support for more help

How to create a new case in MySymantec

http://www.symantec.com/business/support/index?pag...

Phone numbers to contact Tech Support:

Regional Support Telephone Numbers:

    United States: 800-342-0652 (407-357-7600 from outside the United States)
    Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)
    United Kingdom: +44 (0) 870 606 6000

Additional contact numbers: http://www.symantec.com/support/contact_techsupp_s...

http://www.symantec.com/business/support/index?pag...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Sumit G's picture

Try to uninstall manually

Methods for uninstalling Symantec Endpoint Protection

Article:TECH184988  |  Created: 2012-03-27  |  Updated: 2013-12-03  |  Article URL http://www.symantec.com/docs/TECH184988

Uninstalling Symantec Endpoint Protection Manager

Article:HOWTO55063  |  Created: 2011-06-29  |  Updated: 2012-05-31  |  Article URL http://www.symantec.com/docs/HOWTO55063

 

Regards

Sumit G.

James007's picture

You can contact symantec support.

QuickStart Guide - Create and Manage Support Cases in SymWISE

http://www.symantec.com/docs/HOWTO31132

How to update a support case and upload diagnostic files with MySupport

http://www.symantec.com/docs/TECH71023

OR

Regional Support Telephone Numbers:

United States: 800-342-0652 (407-357-7600 from outside the United States)

Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)

United Kingdom: +44 (0) 870 606 6000

Additional contact numbers: http://www.symantec.com/business/support/contact_techsupp_static.jsp

Manipillai's picture

Hi,

If you have part2 download for sep 12.1ru4 mp1b under tools you can view the latest clean wipe tool.

 

>MK

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Shinigami89's picture

Thanks all for advice

This case already solved with symantec support

 

This issue occuring because of the Missing or outdated root certificates.The CleanWipe RU4 MP1 was signed with a new certificate. If that certificate is not present in root certificate store on the local machine the CleanWipe’s certificate will be not trusted thus not running the complete removal process.

 

Solution

•     Update Root certificates (http://support.microsoft.com/kb/931125)

•     Run CleanWipe

•     Install SEP client

 

http://support.microsoft.com/kb/931125

 

SOLUTION