Video Screencast Help

CleanWipe v5

Created: 31 Jul 2013 | 11 comments

Recently, a Windows Update was attempted and, now the Windows 2008 Enterprise server is not funtioning as required and, SEP v 11 cannot be uninstalled via the Add/Remove Programs. When attemping removal with CleanWipe, the 'runwipe' batch file is stuck at: "removing smcservice service"

Please advice. Thanks.

Operating Systems:

Comments 11 CommentsJump to latest comment

.Brian's picture

The latest cleanwipe version is 12.1 RU3. I would suggest calling support to get it.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

grassyknoll63's picture

Got it. Now, I'm getting: "Cleanwipe Error" "Detected installation in progress. Please wait for it to complete or cancel it before running CleanWipe again."

Please advise.

 

.Brian's picture

Can you share a screenshot? Never seen that before

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

pete_4u2002's picture

check in the process tab of task manager to check if you can see any install going on. if yes, kill that to run cleanwipe.

did you attempt manual uninstall?

James007's picture

hi,

Try this artical

How to manually uninstall Symantec Endpoint Protection client from Windows Vista, Windows 7, and Windows 2008 32-bit
http://www.symantec.com/docs/TECH102286

How to manually uninstall Symantec Endpoint Protection Manager 12.1 on all Windows operating systems
http://www.symantec.com/docs/TECH163684

Manual uninstallation documents for Symantec Endpoint Protection

AjinBabu's picture

Hi, 

Is any installation process is going on ? If yes please kill it and clean wipe again.

Regards

Ajin

 

Ambesh_444's picture

Restart the system and then again try to run latest clean wipe on the system.

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

Mithun Sanghavi's picture

Hello,

I would suggest you to follow the Manual uninstall Procedure.

Check this Article:

Manual uninstall documents for Symantec Endpoint Protection

http://www.symantec.com/docs/TECH164769

With recent launch of Symantec Endpoint Protection 12.1 RU3, there is a latest version of CleanWipe 12.1.3001.165_RU3_RTM.CleanWipe.zip which is now available with Symantec Technical Support.

You may need to contact Symantec Technical Support and create a case for Latest CleanWipe Tool.

Check these Steps below:

How to create a new case in MySymantec

http://www.symantec.com/business/support/index?page=content&id=TECH58873

Phone numbers to contact Tech Support:-

Regional Support Telephone Numbers:

  • United States: 800-342-0652 (407-357-7600 from outside the United States)
  • Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)
  • United Kingdom: +44 (0) 870 606 6000

Additional contact numbers: http://www.symantec.com/business/support/contact_t...

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

grassyknoll63's picture

Following the Manual Uninstall procedure:

System is unresponsive to changes in "Stop Symantec Endpoint Protection" so, I had to apply the changes via Safe Mode.

"Remove the Teefer2 drive": system is unresponsive in Normal mode to entering Network Connections so, tried to enter via Safe Mode once again but, go a 'No Network Connections' mesage in the Notification area - Network Connections fails to open.

Please advise.

Mithun Sanghavi's picture

Hello,

Try Safe mode with Networking.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Rafeeq's picture

Navigate to Add/remove programs

Select SEP

Select Modify

Select NTP remove that component... if its success remove the entire SEP