Video Screencast Help

Clearwell - file collection - admin($) shares

Created: 09 May 2013 • Updated: 11 Jun 2013 | 4 comments
WiTSend's picture
This issue has been solved. See solution.

I am getting a permissions denied on my filers (not file&print servers) when attempting to collect against an admin($) share.  It works fine on the filers on normal shares and works fine on the F&P servers admin or normal shares.   Additionally, I can access the share via Windows Explorer using the CW admin account with no problems. Has anyone else run across this type problem.


Operating Systems:

Comments 4 CommentsJump to latest comment

Liam Finn's picture

What filer are you using?

Are the shares being correctly presented as CIFS shares?

Are the NFS shares pretending to be CIFS?

If the shares are not being presented correctly as CIFS there may be an issue collecting the data

Have you tried mapping the filer share to a windows server drive then try to collect the drive via the windows d$ or F$ or whatever letter you assign it to?

That would be a good test to see of Clearwell has an issue to negotiate with the filer representation of CIFS. If using windows as the intermeditary between it and the filer works the issue is how the filer presents it's self as CIFS

Liam Finn's picture

Did you get a solution to this issue? If it was one of the posts please mark it as the soluton if you have your own solution please post it and mark it as the solution so others may learn from it

WiTSend's picture

Solution was installing a hotfix from Support to fix the problem.

TonySterling's picture

Thanks Wes, could you share the fix number or technote if you have it?