Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

CLI for SAV for Linux 1.0.14-13 does not appear on Ubuntu 12.10

Created: 27 Dec 2012 • Updated: 28 Dec 2012 | 6 comments
This issue has been solved. See solution.

I installed Ubuntu 12.10, 64 bit, US English on my computer. It has a kernel version of 3.5.0.24-generic.

Moreover I installed SAV for Linux 1.0.14-13 on it.

Question:

How is it that CLI (client interface) does not load? Is it possible to enable it? If yes, how do I go about doing it?

P.S.: The AutoProtect module does not load and according to one of Symantec's employees, I need to compile my own AutoProtect kernel modules for my OS.

Comments 6 CommentsJump to latest comment

Brɨan's picture

Run the command

/path/to/symantec_antivirus/savtray &

/path/to/ usually refers to /opt/Symantec/

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Be Creative. Be IT's picture

Hi Brian81,

Thanks for your reply.

I will try it out and report back here as soon as I can.

Be Creative. Be IT's picture

Feedback to Brian81

See below for the action that I took earlier:

sharon@sharon:~$ /opt/Symantec/symantec_antivirus/savtray
 

No CLI for SAVFL is visible.

Could someone help me out please?

Ashish-Sharma's picture

Check this artical may be help

Symantec AntiVirus for Linux Savtray GUI Does not appear in Ubuntu with Unity

Article:TECH199921  |  Created: 2012-11-20  |  Updated: 2012-11-22  |  Article URLhttp://www.symantec.com/docs/TECH199921  

Thanks In Advance

Ashish Sharma

Be Creative. Be IT's picture

@ Ashish

I have tried it and the instructions in the technical article that you referenced did not solve my problem.

Any further suggestions please?