Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Client auto upgrade problems SEPM SBE 12.1.3

Created: 29 Jun 2013 | 17 comments

Hello

Back to this thread https://www-secure.symantec.com/connect/forums/sepm-1212-not-upgrading-clients.

Same problem after installing SEPM SBE 12.1.3. Clients don't want to be updated.

When I try to add a new computer and choose "new install package" I clearly see that SEPM says that latest 12.1.3001.165 version is choosen 

(there are also previous versions 12.1.2015.2015 and 12.1.671.4971 in drop-down list). But after finishing setup I see that client received old version 12.1.671.4971. When I do exporting and re-deploing latest package the client successfully updates to 12.1.3001.165.

I would continue to update clients in this way, But I noticed next:

- New computers that had clear install over re-dployment 12.1.2015.2015 package have successfully updated to 12.1.3001.165

I think the solution is to fix SEPM to setup default package always to latest one. Or to delete previous packages. SEPM is sending 12.1.671.4971. so clients reject it as old version. But I can't explain how could new computers received the right update;

 

SEPM SBE 12.1.3 on Win2k8r2. WinXP, Vista, Win7 (all x32) clients.

Last year I transfered SEPM to another hardware Server.

 

HELP. Thank you.

 

 

 

 

 

Operating Systems:

Comments 17 CommentsJump to latest comment

arsenalwine's picture

Here is the log from test machine (WinXP). Clear setup over "new package", not re-deployment.

Bad result (old version is set up on client)

AttachmentSize
SEP_INST.7z 82.05 KB
James007's picture

Hi,

Can paste only txt file i am unable to extract .7Z file due to Unavailability 7zip software.

.

James007's picture

hi,

try to create new TEST gorup and assgin latest sep client package.

Did you try to manually upgrade sep client ?

Steps to prepare computers to install Symantec Endpoint Protection 12.1 client

http://www.symantec.com/docs/TECH163112

arsenalwine's picture

creating new gruop doesn't help. it still setups old version.

manually? I don't want to update manually 100 computers, although it works.

problem is certainly in wrong default setup package, please help me to remove old packages.

arsenalwine's picture

Check my post!

I use SBE. And new computers receive update automatically

W007's picture

Check this thread

https://www-secure.symantec.com/connect/forums/sepm-1212-not-upgrading-clients

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

arsenalwine's picture

U are giving me a link to MY previous thread.

READ my post first and try to help instead of posting links from the search system.

James007's picture

I suggest you can raised support ticket for quick support

Mithun Sanghavi's picture

Hello,

Are all the clients reporting to the SEPM SBE?

If yes, after migrating the SEPM to the Latest version of SEPM SBE 12.1 RU3, there is a auto deployment which takes place. Is that turned off?

Your Symantec Endpoint Protection Small Business Edition clients will upgrade automatically once the Symantec Protection Center has been upgraded. No further action is required on your part to complete the upgrade process

If you would like to manually upgrade the clients to the latest version please see:  

Reference: http://www.symantec.com/docs/TECH97535

Note: Auto-upgrade will update as many clients as possible based on download randomization and heartbeat intervals.

Secondly, You SEP_Inst.log uploaded above shows successful installation.

Also, check this Article:

Preparing Windows operating systems for remote deployment

http://www.symantec.com/docs/HOWTO81300

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

arsenalwine's picture

Hi

Yes, all clients are connected to server (green dot)

Yes auto-deployments works, but works only on computers that were added over creating and re-deployment after SEPM 12.1.2 had been installed. moreover not all of them have received the update. Somehow SEPM sent them correct version (12.1.3001) to update. this is good.

But old computers still have version 12.1.2015 and don't want to be updated to 12.1.3001 BECAUSE SEPM is sending them 12.1.671 as default package (WHY?). So clients simply reject this package!

Yes,cap, SEP_Install.log show succesful installation. Succesful installation of 12.1.671, but  I need 12.1.3001! =)

Anyway I have created a support case.

arsenalwine's picture

I checked Sep_INST.log on some computers that still have previous version 12.1.2015.

Everewhere I see (for example)

=== Verbose logging stopped: 01.01.2013  14:39:52 ===
 
So the log is outdated. 
IF I go to client properties in SEPM console I see
deploymet state - "Client decided to reject the update"
deployment message - "Client ignored update package version 12.1.3001"
 
 
I can send package from SEPM - clients will reject it, becuse it will 12.1.671
Only creating and re-dployment of 12.1.3001 package on client gives successful update to 12.1.3001
 
Mithun Sanghavi's picture

Hello,

Could you try running a repair on the SEPM and Clear the %temp% folder from the client machines and check if that helps?

If that does not help, then I would then suggest you to create a case with Symantec Technical Support.

How to create a new case in MySymantec (formerly MySupport)
 
 
OR
 
Phone numbers to contact Tech Support:-
 
Regional Support Telephone Numbers:
  • United States: 800-342-0652 (407-357-7600 from outside the United States)
  • Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)
  • United Kingdom: +44 (0) 870 606 6000
 
 
Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

arsenalwine's picture

Already created support case. Will report the solution if any.

arsenalwine's picture

When I create a new group and put a computer there I see in client properties that the object deployment group is 12.1.671