Video Screencast Help

Client connected to SEPM but not showing green dot

Created: 10 Nov 2011 | 5 comments
NirH's picture

The client is 12.1 as the Server.

The clients get all defenitions and policy from the SEPM - and its working FINE!

the problem is that the clients dont show the green dot. thats it.

 

what can be the problem?

I already tried to restart services, update content, remove manually some clients and seen that they coming back.

I even tried to restart the computers and servers itself...

 

Ps: We after a Upgrade from 11.6 MP3

Comments 5 CommentsJump to latest comment

Jason1222's picture

This can happen, if you are using Ghosted/cloned machines.

1 of 2 (3, 4, etc.) imaged machines is communicating with the server at any given time.  It receives it's updates until another machine retrieves communication with the server, at which time it will update.

Mithun Sanghavi's picture

Hello,

What do you see when Reviewing the local SEP client GUI, "Help > Troubleshooting > Last Connected

Check this: http://www.symantec.com/docs/TECH162756

Again, If they are Cloned / Imaged machines.., 

Please Follow this Article:

Preparing Symantec Endpoint Protection 12.1 client and above for Image redistribution and repairing clients already installed
 
 
How to repair duplicate IDs on cloned Symantec Endpoint Protection 12.1 clients
 
 
Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Swapnil khare's picture

Try this might help

Open regedit. Go to:

HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet Settings

If there's an item called GlobalUserOffline OR Saved legacy and default legacy delete it.

Reboot the machine

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

 

Baljeet Singh's picture

Client connected to SEPM but not showing green dot

Solution :-

 

Please change your Symantec Endpoint Protection Manager server Date format to any other one.

Following activity to change the SEPM Server Date format.

1.      Open and login the SEPM Server Console.

2.      Go to SEPM server Home opetion.

3.      Click on Prefrences and click on log and setting option and change the Date format to diffrent and restart your server machine.

 

Your client will be come with green dot in server machine.

 

SameerU's picture

Please check that the port 8443 is open bi-directionally

Regards