Video Screencast Help

Client deployment failed

Created: 09 Mar 2011 • Updated: 10 Mar 2011 | 4 comments
This issue has been solved. See solution.

I am running into problems deploying clients.  When I try to use Find Unmanaged Computers, it will find unmanaged computers but when I try to install SEP it comes back failed.  

If I try to use the deployment wizard it will start to run and get between 1% - 5% and stop.  The program will freeze and you will have to end up killing the program.

The clients are all on the same subnet as the SEP server.

If I go to the computer and do a manual install it will install without a problem.

The clients are Windows 7 64 BIT, and the SEP Server is Windows 2008 64 BIT

Any Ideas?

Thank you for your help.

Comments 4 CommentsJump to latest comment

Vikram Kumar-SAV to SEP's picture

Have you tried using Deployment wizard ? Have you turned off UAC on these clients ?

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.

Ryan_Dasso's picture

Do you have SMB 2.0 enabled, by chance?

It sounds like there's a problem with pushing the file to the client computer... the first few % are for prepping the package. If it's crashing after that point, I'd guess the crash/hang is based on something related to the actual copying of the package files.

Chetan Savade's picture

Hi,

It is a known issue and working as designed.

Workaround:-

1. Open services.msc and go to properties of the "Symantec Endpoint Protection Manager" Service

2. Click on the Logon tab and click on "This account"

3. Enter the Administrator credentials

4.Click on OK and restart the SEPM service

5. Now login to the SEPM console and Deploy it using the "Find Unmanaged computers" and it will be successful.

Reason : You have following machine in the network.

A. Windows Server 2008 r2

B. Windows 7 64bit

When you logon to the A machine as administrator the SEPM runs using the local sysytem account. In the Windows Server 2008 r2 if you try to deloy any SEP package using local system account from SEPM ,it will not have the access to Remote registry of the client and you will get "Access denied" which can be seen in the logs. Therefore running the SEPM using the Administrator Credentials for SEPM services manualy will give access to the remote registry of the client.

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

SOLUTION
Samtech_SEP's picture

Thanks Chetan, that seems to correct the problem.