Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Client Disappear Symantec Endpoint Protection Manager Console

Created: 25 Feb 2013 • Updated: 25 Feb 2013 | 7 comments
This issue has been solved. See solution.

Hi all,

I am using SEPM 11.0.7200.1147.

I had deployed 60 client SEP recently.

But some client disappear in Symantec Endpoint Protection Manager Console.

I found that the root cause is that the "Delete clients that have not connect for 30 days" is default enabled.

I disabled this option already.

But how can I resume my disappeared clients connect to server?

Operating Systems:

Comments 7 CommentsJump to latest comment

Sumit G's picture

When the client come in network and getting communicate with Server it auto reflect online in Server.

Better way is you can check the manually one client that patch is getting installed or not, f it installed then check the communication setting from Troubleshoot.

Client Computers Fail to Appear in the Symantec Endpoint Protection Manager After Deployment

Article:TECH102790  |  Created: 2007-01-01  |  Updated: 2011-05-16  |  Article URL http://www.symantec.com/docs/TECH102790

Check the forum

https://www-secure.symantec.com/connect/forums/deployed-clients-not-appearing-sepm?device=desktop

Regards

Sumit G.

Rafeeq's picture

if the clients were deleted for not connecting to manager, they will reappear once they talk to the manager.

I wonder why your clients were not reporting to manager for 30 days? 

if you want to manually force a client to report then 

1) click on start

2) run

3)smc -stop ( wait for 10 sec)

4) smc -start 

this should bring up green dot on the sep in the taskbar and client should be visible in the console.

Mithun Sanghavi's picture

Hello,

Are these clients mobile clients? What reason were they away from the Network so long?

By Default, the SEP clients always try to connect to the SEPM as per the communication settings and Heartbeat Interval set.

If in case these clients for any reason have been deleted from the SEPM Manager, these clients would re-connect to the SEPM.

Symantec Endpoint Protection: The Heartbeat Process

http://www.symantec.com/docs/TECH191617

Understanding Pull mode and Push mode

https://www-secure.symantec.com/connect/forums/pull-mode-push-mode

However, incase if you weren't aware of this issue and the clients weren't away from the network, then you may like to run the SylinkReplacer on the client machines and they would assist these clients to report back to the SEPM again.

The Sylinkreplacer tool for connecting SEP clients to a SEPM

http://www.symantec.com/connect/downloads/sylinkreplacer-tool-connecting-sep-clients-sepm

OR

Follow the Manual Instructions - 

How to change a Symantec Endpoint Protection client from unmanaged to managed

http://www.symantec.com/docs/TECH90761

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION
isd admin's picture

Thanks Mithun,

Users are not mobile users.

There are 60 clients.

Last Tuesday, there are only a fews clients online...and discover the "Delete clients that have not connect for 30 days" option is default enabled. So I disable it at the same day...

I don't know why they away from the Network so long...may be I upgraded VMware tools last month...

But, all resume to online status today suddenly.....so miraculouscool

But anyway, thanks for your details and useful information.

I learn many things in this case, thanks a lot.