Video Screencast Help

Client not showing up in protection manager version 12.1

Created: 23 Aug 2012 | 6 comments

Hi all,

We are currently upgrading from endpoint 11.0 to 12.0 and I can remote push the new client just fine to my test boxes.  I reboot and it looks like the new client version installed correctly.  The problem is, it doesn't show up in protection manager.  What gives?

Comments 6 CommentsJump to latest comment

W007's picture

Since these Clients are Cloned / Imaged, a Repair Tool is available for the same -

How to repair duplicate IDs on cloned Symantec Endpoint Protection 12.1 clients

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Chetan Savade's picture


There can be different reasons.

Make sure Firewall exceptions are in placed if windows firewall is used.

Following articles can help you to troubleshoot the issue.

Testing Communication from an Endpoint Protection client to the Endpoint Protection Manager

Symantec Endpoint Protection Manager 12.1 Communication Troubleshooting

Client is not appearing in Symantec Endpoint Protection Manager (SEPM), error: HTTP returns status code=407

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Rafeeq's picture

You might have created domains in your SEPM

open sepm



click on admister the domain u created, you should be able to find client.

first thing to be checked woudl be the windows firewall.turn it off, if its on.

NRaj's picture

Check if the machines are in the correct group and that you have the required rights to see them.

toby's picture

Can you check on the client machine the local sylink.xml or the according registry keys to check which server they try to connect(make sure the server name is correct, server certificate is correct and the connection port - port may have changed from 11 to 12 depending on your setup), which domain they use and which group they belong to.


Best regards!