Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

Client Offline

Created: 01 Feb 2012 • Updated: 02 Feb 2012 | 8 comments
howimsmart's picture
This issue has been solved. See solution.

I am facing issue in SEP client is showing offline.

Windows firewall is off.

repaired the sep

uninstalled & reinstalled SEP the upgraded version

deleted sylink & replace the sylink.xml file.

Comments 8 CommentsJump to latest comment

Kazi's picture

body { margin: 0 0 0 0; padding:0 0 0 0 }
td,div { font-family:Lucida Grande;font-size:10pt;vertical-align:top }
/* Copyright IBM Corp. 2011 All Rights Reserved. */
body { margin: 0 0 0 0; padding:0 0 0 0; overflow:hidden; }
.transcript { background-color:#d2d2d2; }
.messageBlock { padding-left:10px; padding-right:10px; margin-bottom:3px }
.message { padding-left:20px; margin-left:95px; word-wrap:break-word; white-space:-moz-pre-wrap; _white-space:pre; }
.messageCont { padding-left:20px; margin-left:95px; word-wrap:break-word; white-space:-moz-pre-wrap; _white-space:pre; }
.other { font-size:12px;color:#39577a;vertical-align:top;font-weight:bold;font-style:normal;float:left; width:95px; }
.myself { font-size:12px;color:#da8103;font-style:normal;font-weight:bold;font-style:normal;float:left; width:95px; }
.otherCont { font-size:8px;text-align:right; color:#39577a;font-family:Arial,Lucida Grande;font-style:normal;vertical-align:top;font-weight:bold;float:left; width:95px; }
.myselfCont { font-size:8px;text-align:right; color:#da8103;font-family:Arial,Lucida Grande;font-style:normal;vertical-align:top;font-weight:bold;float:left; width:95px; }
.system { font-size:12px; word-wrap:break-word;color:#da8103;font-style:normal;font-weight:normal; white-space:-moz-pre-wrap; _white-space:pre; }
.showTimestamp { padding-left:20px; font-size:12px; float:right; color:#999999;font-style:normal;font-weight:normal; }
.other1 { font-size:12px; color:#ac2000;vertical-align:top;font-weight:bold;font-style:normal;float:left; width:95px; }
.otherCont1 { font-size:8px;text-align:right; color:#ac2000;font-family:Arial,Lucida Grande;font-style:normal;vertical-align:top;font-weight:bold;float:left; width:95px; }
.other2 { font-size:12px; color:#3c9fa8;vertical-align:top;font-weight:bold;font-style:normal;float:left; width:95px; }
.otherCont2 { font-size:8px;text-align:right; color:#3c9fa8;font-family:Arial,Lucida Grande;font-style:normal;vertical-align:top;font-weight:bold;float:left; width:95px; }
.other3 { font-size:12px; color:#e25614;vertical-align:top;font-weight:bold;font-style:normal;float:left; width:95px; }
.otherCont3 { font-size:8px;text-align:right; color:#e25614;font-family:Arial,Lucida Grande;font-style:normal;vertical-align:top;font-weight:bold;float:left; width:95px; }
.other4 { font-size:12px; color:#0b6ac8;vertical-align:top;font-weight:bold;font-style:normal;float:left; width:95px; }
.otherCont4 { font-size:8px;text-align:right; color:#0b6ac8;font-family:Arial,Lucida Grande;font-style:normal;vertical-align:top;font-weight:bold;float:left; width:95px; }
.other5 { font-size:12px; color:#b23290;vertical-align:top;font-weight:bold;font-style:normal;float:left; width:95px; }
.otherCont5 { font-size:8px;text-align:right; color:#b23290;font-family:Arial,Lucida Grande;font-style:normal;vertical-align:top;font-weight:bold;float:left; width:95px; }
.other6 { font-size:12px; color:#02e7c7;vertical-align:top;font-weight:bold;font-style:normal;float:left; width:95px; }
.otherCont6 { font-size:8px;text-align:right; color:#02e7c7;font-family:Arial,Lucida Grande;font-style:normal;vertical-align:top;font-weight:bold;float:left; width:95px; }
.other7 { font-size:12px; color:#5b3284;vertical-align:top;font-weight:bold;font-style:normal;float:left; width:95px; }
.otherCont7 { font-size:8px;text-align:right; color:#5b3284;font-family:Arial,Lucida Grande;font-style:normal;vertical-align:top;font-weight:bold;float:left; width:95px; }
.highlight { background-color:#bed6f8; }
.datestamp { padding-right:0px; font-size:12px; cursor:default; margin-bottom:1px; background-color:#c0c0c0; width:100%; float:left; text-align:right; color:#ffffff; font-weight:bold; font-style:italic; }
#chatAlert { float:left; border-bottom:1px solid #E8D091; padding:6px; width:100%; color:#A5754C; }
#chatAlertImage { float:left; }
#chatAlertText { float:left; margin-left:6px; }
#chatAlertClose { float:right; margin-right:10px; padding-right:6px; margin-top:0px; }
#chatAlertText a { color:#A5754C; }
#chatAlertText a:hover { color:#A5754C; text-decoration:none; }

.tsDisplay { display:block }.dsDisplay { display:none }

Checked the client status: offline
Took the backup of the registry
Delete the following registry keys:
HKEY_USER\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\DefaultConnectionSettings
HKEY_USER\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\SavedLegacySettings
--Set the proxy enable in the registry to 0 under HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings
Uncheck the proxy setting option in the internet options settings.
Reboot the system.
Check the client status : online/reporting to the server

Kazi's picture

Checked the client status: offline
Took the backup of the registry
Delete the following registry keys:
HKEY_USER\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\DefaultConnectionSettings
HKEY_USER\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\SavedLegacySettings
Set the proxy enable in the registry to 0 under HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings
Uncheck the proxy setting option in the internet options settings.
Reboot the system.
Check the client status : online/reporting to the server

SOLUTION
howimsmart's picture

I tried this step & clients are came online.Thanks

Regards
Vicky

w-d's picture

sylink.log from the problemmatic client would be usefull - it will give us more information of the root of the problem.

Please create sylink.log and post it here:

How to enable Sylink Debugging for Symantec Endpoint Protection in the registry

http://www.symantec.com/business/support/index?page=content&id=TECH104758

Chetan Savade's picture

Hi,

As w-d stated Sylink.log file can help us towards solutions.

Run the Sylink monitor tool for at least 15-20 minutes on affected system.

You can request Sylink monitor tool via web-portal.

QuickStart Guide - Create and Manage Support Cases in SymWISE

 
How to update a support case and upload diagnostic files with MySupport
 

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Baljeet Singh's picture

Symantec offline problem solution :-

8014 port will be open to between client and server machines.If telnet complete on 8014 port. please do the following activity.

 

1.        Go to Run and type Regedit click enter.

2.        Go to Hkey_Users\Defult\SoftwareHkey_Users\defult\software\microsoft\windows\CurrentVersion\Internet Settings\Connections and delete the(DefaultConnectionSettings and SavedLegacySettings) and restart the machine.

your client will come on online.

Swapnil khare's picture

Any firewall changes not Sepm firewall any oher firewall if in use Juniper / Cisco ? make sure port 8014 is open and does not get blocked .

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

 

aboersma927's picture

Like others have said, the Sylink.log file would be great.  I just used it to troubleshoot a GUP problem for a client, so I'm pretty sure we could help you as well.