Video Screencast Help

Client Side Dedup Enabled But could not be used

Created: 11 Dec 2013 | 7 comments

Get the following message Using Backup 2012 on  Server 2008 R2 and followed all the info in KB to fix no change message will not go away backup runs but need to get rid of message any ideas? Help

A backup job using Backup Exec Deduplication Option completes with the exception: Client-side deduplication is enabled for this job, but it could not be used

JOB LOG Message

V-79-40960-39700 The job failed because the Remote Agent for Deduplication is not set up properly to enable client-side deduplication in a private cloud. Verify that the Remote Agent for Deduplication is configured properly, and then run the job again.

Client-side deduplication is enabled for this job, but it could not be used. Please check this link for additional information:

Operating Systems:

Comments 7 CommentsJump to latest comment

Tim Willett's picture

Yes this is the KB that the other points to in my post. I cant get an option to update client with dedup I have license for dedup on server. BE2012 Ver 14.0 Rev 1798 64bit Console Rev 1798.1244 64bit. Client side dedup is turned off on Dedup device. dont know where to go from here they worked fine a week or so and then changed to this error? What next

Tim Willett's picture

Yes I used the doc to try to fix. but does not seem to fix the descriptions for what I need to do dont match up to what I'm seeing in BE 2012 ver 14.0 Rev 1798 64bit. I have all the names and address of Backup server in the remote client. See no settings to say to client on the server being backed is using dedup on backup server. On the server side I see no choice to make remote agent for dedup as an option though I have a license for it on the backup server. What gives....

pkh's picture

To use dedup, all you need to do is to point your job to the dedup folder.

Tim Willett's picture

It is pointed to dedup folder. the mesage says backup is trying to use client side backup and it can't its not setup to do clientside and have worked throught the doc and it still says the same thing.what needs to change to get rid of the message on the backups.

pkh's picture

On the Storage tab, when you edit the properties of the dedup folder, is client-side dedup enabled?  If so, disable client-side dedup.'s picture

if you disable it you cant do dedupe on any job.

make dedupe work on non-domain servers (i dont know how, since there seems like there is a bug or incapability)
make dedupe on server (not client-side) for just this job. (edit job and click on storage..)