Video Screencast Help

Client side dedupe for Linux machines

Created: 10 Aug 2012 | 4 comments

For all our linux machines, physical and virtual, we get the following when backing up:

Client-side deduplication is enabled for this job, but it could not be used.

The link points us to KB article V-79-18273.

 

I have tried following steps outlined in the article, but continue to experience the same issue.

 

Any suggestions?

Comments 4 CommentsJump to latest comment

Backup_Exec's picture

Hi

You have mentioned that you have performed all the steps outline in the link reffered by you ,but then there is no update in terms of ,does media server dedup works or it also has some issues.

Moreover plesse check the link below ,I presume you have configured the client side dedup job as per the link below
http://www.symantec.com/docs/TECH185521

Regards.

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

arctics's picture

Thank you for the reply.

 

Yes, server side dedupe appears to be functional without issue.

I checked the link you provided and have confirmed our setup is identical to it.  Additionally, I should note, all Windows clients appear to be performing client side dedupe without issue.  This only seems to be a problem with the linux clients.  Based on this, my feeling is there is a setting on the Ralus client that isn't configured correctly, however, all linux systems have been configured as described in the documentation.

 

Backup_Exec's picture

Hi

 

Please consider few things when doing client dedup

1 Ensure your linux is supported please check SCL below

http://www.symantec.com/docs/TECH175581

2 Try to remove the linux server & add linux server as IP address

3 Also  use Nslookup to trace you are able to do Nslookup FQDN name of linux server & Nslookup Ipaddress of linux server & Nslookup hostname & see all three are resolving from media server, do same from linux server too for media server , in case any issue doing it please resolve issue related to DNS

4 If doing all still not working please check the adamm log which is C-Program files-Symantec-Backup Exec-logs folder ,it would be good to see if any error when resolving the name in Adamm

 

Hope this helps

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

BanksyMJ's picture

Supported Linux Versions are:

Linux kernel Version 2.6 and later
SUSE Version 11 with SP1
Red Hat 5.5
Asianux Server 3