Video Screencast Help

Client-side deduplication is enabled for this job, but it could not be used

Created: 14 Aug 2013 • Updated: 14 Aug 2013 | 2 comments
This issue has been solved. See solution.

Hi All,

I've been trying to backup a remote Exchange 2010 server with Backup Exec 2012 and Client Side dedupe refuses to work giving the error:

Client-side deduplication is enabled for this job, but it could not be used

No indication is given as to why this is the case. The backup exec server is currently backing up several other remote servers with client side dedupe enabled with no problem. the following is some additional detail of the server and what i have tried.

  • Remote server is in another trusted domain within the same forest.
  • Remote server has been rebooted.
  • Backup exec services have been restarted(multiple times).
  • No firewall between servers.
  • Can telnet to port 10000 on remote server.
  • Backup job has dedupe disk selected as storage and direct access is enabled.
  • In Storage, under the dedupe disk's properties section, the remote server is not listed in the "Servers that share this device" drop down list.
  • Dedupe disk has client-side dedupe enabled in its properties.

I've tired everything I've found relevant in the forum without success. If anyone has any suggestions to help resolve I'd greatly appreciate it.

 

Operating Systems:

Comments 2 CommentsJump to latest comment

Kunal.Mudliyar's picture

Have you looked at this article already?

http://www.symantec.com/docs/TECH77683

 

Also upgdate the BE server and the remote server to

Backup Exec 2012 revision 1798 Service Pack 2

Technical Support

Symantec

SOLUTION
Oisin's picture

Thanks Kunal,

I have it working now. Did a few things so I'm not 100% which fixed it. The server was missing from the "Install agents..." section in the main menu so I added and validated the installed agent on the remote server. I then installed SP2 update on the backup exec server and rebooted. 

The remote server is now listed in the "Servers that share this device" drop down list in the dedupe disk's properties section and I'm running a backup and judging by the rate client-side dedupe is working.