Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

client SMA installation deployment

Created: 11 Feb 2013 • Updated: 14 Feb 2013 | 3 comments
This issue has been solved. See solution.

Hi there,

I am wondering if any of us have planned, deployed, push the installation of client SMA (7.1) to managed servers? How that would be done and do we need to restart managed server with auto push/installation?

Please advise.

Thank you very much,

Charlie Tran

Comments 3 CommentsJump to latest comment

andykn101's picture

 No, you don't need to reboot after deploying the Agent, whatever the method. The only reboot involved would be to get the pcAnywhere mirror driver working after installing the pcAnywhere plug-in, but it's not compulsory - you'll just get very slow screen feedback until you do reboot.

There's an auto push policy under Settings > All Settings > Agents/Plug-ins > Symantec Management Agent > Symantec Management Agent install (from memory).

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

SOLUTION
Charlie D Tran's picture

Hi Andy,

You're correct. I found it.

Btw, does Altiris SMP 7.1 have any filter that could group managed servers that do not have client SMA installed?

Thanks very much, Andy

Charlie Tran

andykn101's picture

I don't think so, because they wouldn't be managed servers if they didn't have the SMA on them.

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.