Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Clients appearing as out of date in SEPM

Created: 22 Aug 2011 • Updated: 25 Aug 2011 | 9 comments
jwardell's picture
This issue has been solved. See solution.

Hi all,

 

I've recently deployed SEP 12.1 over and existing SEP 11 install in our office and all has been working fine. I found the other day that the IP address for our gateway had been changed and therefore our SEPM wasn't looking in the right place for Internet access to download updates/definitions. Having remedied this and ensuring that the latest updates had come from LiveUpdate and had been pushed out I am still being displayed the following screen:

Screenshot of SEPM

 

Any assistance will be gratefully appreciated!

Comments 9 CommentsJump to latest comment

Rafeeq's picture

can you check this please

 

Symantec Endpoint Protection Manager 12.1 console home page showing Security Status - Attention needed

 

http://www.symantec.com/business/support/index?pag...

SOLUTION
Mithun Sanghavi's picture

Hello,

Could you click on the number next to Out of Date and verify if the same computers are updated or not?

 

Viewing system protection

 

System protection comprises the following information:

  • The number of computers with up-to-date virus definitions.

  • The number of computers with out-of-date virus definitions.

  • The number of computers that are offline.

  • The number of computers that are disabled.

See Monitoring endpoint protection.

To view system protection

  1. In the console, click Home.

    System protection is shown in the Endpoint Status pane.

  2. In the Endpoint Status pane, click View Details to view more system protection information.

 

 

 

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

jwardell's picture

I tried changing the date format as suggested by Rafeeq to no avail unfortunately. The computers that are listed as not updated are most definately updated fully as well.

 

Any thing else you could suggest?

SMLatCST's picture

As Mithun requested, the easiest way to get this is to click on the number to the right of "Out of Date" on the home page.

This should open up a new window with all machines the SEPM believes are out of date.  From here scroll along to the right until you see a column with fields reading Out of date, kinda like the bit below 

Find out which bit is out of date and check it against the Show LiveUpdate Content link on your SEPM in Admin -> Servers -> Local Site, and the link will be in the lower middle pane.

jwardell's picture

Hi SMLatCST,

 

I've checked in the "out of date" computers and none of the technologies are showing as being actually out of date. 

 

Show LiveUpdate Content in Admin -> Servers -> Local Site is also displaying the current live update time. 

 

I can't think of anything else that it can be. Its not causing any obvious security issues (showing as up-to-date on the client agent as well) it just appears to be on that home page.

 

Any more advice would be greatly appriciated.

Rafeeq's picture

after changing the date format,resart the sepm service and check if that fixes it.

SMLatCST's picture

...no components are out of date.  What I'm trying to determine is which components the SEPM believes is out of date.

Just to help clarify, the screenie I posted shows the date and revision of the current latest definitions for SONAR, but my SEPM identified them as out of date.  In my case, it was down to the date format issue as linked by Rafeeq, but I resolved my issue by changing the date separator to the minus - sign instead of the forward slash.  As the article says, you gotta leave it for a little while after making the change, in order for it to take effect.

Sooooo, on the home page, and when you click on the "Out-of-date" link next to the pie-chart, which components does the SEPM incorrectly think are out of date?  If this is where you checked earlier, are you able to provide a screenie too please?

Swapnil khare's picture

Hello ,

  1. Please make sure client machines are connected to upgraded sep manager
  2. if you are not using "Gup" policy
  3. then create and assign a new live update policy to a test group first (Policies tab new liveupdate policy )
  4. on test group right click and do run command on clients for update content
  5. If you are using GUP make sure GUP client are connected and are taking updates.

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

 

jwardell's picture

Hi Guys,

 

After a couple of days it seems to have remedied itself. I did change the date format on Monday but it has been 4 days that I have left it now.

 

Cheers Rafeeq!