Video Screencast Help

Clients Disconnecting SEPM 12.1RU2

Created: 26 Feb 2013 | 10 comments

Hi,
I've run into a problem and I can't get it solved.

SEP clients are disconnecting and reconnecting ramdomly.
On the client there's an error under Connection Status "WinInet error 9" when a client disconnects.

I've been going through various help articles including this one:
http://www.symantec.com/business/support/index?page=content&id=TECH105894&profileURL=https%3A%2F%2Fsymaccount-profile.symantec.com%2FSSO%2Findex.jsp%3FssoID%3D1361912903324knEl9vA5mu8L83q1JYEcl85B66CDF5LCI975B

I am able to access "http://<management server name>:9090"

I am unable to access "http://<management server IP address>:<port used by the SEPM website>/reporting/index.php"

I get the following message when I try:

Any help would be greatly appreciated,

Thanks,

Mitka
 

--

Windows 7 SP1 x64, SEPM 12.1RU2, Embedded Database

Operating Systems:

Comments 10 CommentsJump to latest comment

_Brian's picture

You can enable sylink logging on one of the affected clients to determine what is going on. Post the log here after it has run for awhile.

How to enable Sylink debugging for the Symantec Endpoint Protection 11.x and 12.1 client in the Windows Registry

Article:TECH104758  |  Created: 2008-01-18  |  Updated: 2013-02-26  |  Article URL http://www.symantec.com/docs/TECH104758

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Mitka's picture

I had it running for awhile.

See attached.

Thanks,
Mitka

AttachmentSize
Sylink.zip 162.62 KB
SebastianZ's picture

Sylink shows a lot of these errros while secars connection to SEPM:

02/26 15:10:36.874 [8496] 15:10:36=>Send HTTP REQUEST
02/26 15:10:47.235 [6048] <CSyLink::mfn_DownloadNow()>
02/26 15:10:47.235 [6048] </CSyLink::mfn_DownloadNow()>
02/26 15:11:06.894 [8496] AH: (InetWaiting) time out. Timeout period: 30000
02/26 15:11:06.894 [8496] Throw Internet Exception, Error Code=9;Internet Session Timeout
02/26 15:11:06.953 [8496] CInternetException: <GetIndexFileRequest:>: The storage control block address is invalid.

Any issues on either SEPM or SEP client machine with storage or storage controllers? Is only this one SEP client affected?

Mitka's picture

All SEP client machines are affected.

That Sylink is for the SEP client on the SEPM machine (should have mentioned that before).
I think the logs on the other machines should be the same but I'll double check.

There was an incident in which someone did some stuff and removed our IT staff admin rights for our territory during that process. It affected us greatly.

Those changes were reverted.
During that time the SEPM computer was manually shutdown.
A chkdisk was done and errors fixed upon reboot.

I was also forced to reinstall SEPM.

I also noticed, today, that a few SEP clients stayed connected for a longer period that usual before I left work (most of the other users had left and turned off their computers; there were about 7 computers online duing this time).

I noticed what you pointed out but I couldn't find any help on it.

Thanks,
Mitka

 

SameerU's picture

Hi

Can you post Sylink logs ?

Regards

 

Ashish-Sharma's picture

hi,

check this thread for Error WinInet error 9.

https://www-secure.symantec.com/connect/forums/error-wininet-error-9

Thanks In Advance

Ashish Sharma

 

 

Mitka's picture

Hi Folks,
The Sylink log was attached previously. SebastianZ pointed out something related to storage from the log in his post.

No proxy.

Mitka

John Santana's picture

Is that possible that the server / host is too busy to serve the request ?

what other software is installed in this server ?

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.

Mitka's picture

Spiceworks is the only other software but it didn't cause a problem earlier.

Mitka