Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Clients do NOT show up in the proper group after installation.

Created: 06 Dec 2007 • Updated: 22 May 2010 | 7 comments
I will be installing our SEP clients with an Active Directory Group Policy Object when everything is finalized.  Currently for testing purposes I am just running the installer manually.  I followed the procedure as described on pages 109 - 110 of the installation_guide.pdf for creating the administrative installation image.  I then copied the file Sylink.xml to ...\SEPInstaller\ and to ...\SEPInstaller\program files\Symantec\SEP.  When I install SEP to a client, it always shows up in the Temporary group not the group that I copied the sylink.xml file from.
 
Why is this happening and what do I do to fix this?
 
Thanks.

Comments 7 CommentsJump to latest comment

SHellmueller's picture
This is happening to me as well, but only sometimes.  I've installed to about 40 clients, and about 25 went to the proper group, the rest to temp.  I can't figure out what is different about the ones that don't work from the logs.
jmangan's picture

I reckon about 20% of new installations end up in the wrong folder. No idea why though.

hunt4ever's picture
When following the directions in the installation guide for deploying SEP with a GPO in Active Directory they do not work.  I confirmed this when I contacted Symantec Support yesterday.  To get the clients you deploy to show up in the right group immediately upon installation, you need to add a Client Install Package in the Symantec Endpoint Protection Manger Console and then export that package.  You will need to do this for every group you have.  Then when you run the installer, the clients will show up in the right group.  This has worked every time I have tried it this way.
SHellmueller's picture
That's precisely what I am doing, and I'm expereincing mixed results.  When I look at the workstations that are in the temp group, I find the "wrong" Sylink.xml file in the program folder.  The "correct" file has been renamed "SyLink.bak."  I have no idea how or when this "other" SyLink.xml file is being generated.
hunt4ever's picture
I have not had this happen yet but will keep an eye out for it and let you know if I run across it
Jon123abc's picture
Could it be that the client is off the network during the push install?  So it got placed in the templ group?
SHellmueller's picture
That's not the answer in my case...These clients are all well connected during the push install.