Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Clients Install fine, but few returning garbage names

Created: 26 Dec 2012 | 2 comments

We just started deploying Symantec Ghost, the clients install fine. Except on two laptops sof far, they show as installed but when clicked on "error reading machine info" is given. I have tried to uninstall/reinstall and that didn't fix the issue. What should I do??

Thanks,

Comments 2 CommentsJump to latest comment

EdT's picture

Can you confirm which build version of Ghost you are deploying?  Also what operating systems are being used on your laptops.

You refer to garbage names in your subject line but make no mention of this in your main text. Error reading machine information suggests nothing is being returned.

Perhaps if you can take the time to specify exactly what information is being returned, and what information should be returned, we can have a better chance of helping you.

Finally, do these machines have vendor installed operating systems or are you using your own builds?

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

rednoc's picture

Ok I will answer in the order asked:

Symantec Ghost Solutions Suite 2.5.1 Version: 11.5.1.2266

Laptops happen to be different, One is XP and One is Win 7.

When I say "Garbage Names" I mean that instead of reading three letters and four numbers ABC0123 (our designations) and last logged on user in the default machine group (I.E. ABC0123 - jsmith), it displays what appears to be the adapter address (I.E. D0-67-E5-2F-71-47) as the name of the machine.

When double clicking the machine is where the error "Error Reading Machine Info" pops up, however click OK still brings up the property box with tabs. Most of the information is blank. This is after client install and at this point I am trying to determine why with over 100 machines these two are different. With the other installations the machines show as ABC0123 - jsmith for example.

We buy our equipment from Dell and then deploy syspreped images to standardize them.