Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Clients not Updating since 24th Novemeber

Created: 10 Dec 2012 • Updated: 10 Dec 2012 | 9 comments
Ajit Jha's picture
This issue has been solved. See solution.

Hi Guys!!!

I have Query for you all to solve.

Scenario:

  • SEPM Master server with Various Domain Servers.
  • Each Doamin having one LUA for updates.
  • Master SEPM, Domain SEPM and LUA updating perfectly.
  • All the Domain Clients updating correctly, but in one Doamin few Clients are Also Updating

Issue: Clients Not updating Since 24th November.

Wokstation: Win 7 Professional x64 Bit

SEPM Version: 12.1 RU1 MP1

SEP Version: 12.1 RU2

Steps Followed to Fix:

  • Checked the LUA Download and Distribution, it is perdect.
  • Checked SEPM its in Good Condition.
  • Ran the SEP Tool on the Clients, no as such Error.
  • Repaired the SEP Client, but no solution.
  • Modified the SEP Client with .MSI package, it worked.
  • No Connectivity Issue from SEP to SEPM and LUA

Concern: Cannot modify 2000 Clients manually. Nee the Solution which can be deployed centrally.

Request all our Trusted Advisers, Technical Support Guys and other members to please have a good look on the situation and scenario and come up with the positive response.

Thank you all in advance.

 

 

 

Comments 9 CommentsJump to latest comment

Ashish-Sharma's picture

HI,

Also Check one or two system Windows firewall and UAC should be disabled ?

Thanks In Advance

Ashish Sharma

 

 

pete_4u2002's picture

is teh client communicating with the SEPM?

can you post the sylink log from one of the client?

Ajit Jha's picture

Ashish,

As i have mentioned that there is no communication issue. anyways its properly connecting to LUA but fails with the Error " Session Complete 0 update(s) avaialbel.

I guess something worng with the SEP Client itself

Regard's

Ajit Jha

Technical Consultant

ASC & STS

Ajit Jha's picture

I Confirm that the Firewall and UAC is disabled.

Regard's

Ajit Jha

Technical Consultant

ASC & STS

Ashish-Sharma's picture

Hi,

Check this artical and also provide sylink log.

Symantec Endpoint Protection Managed Clients Fail to Update Content Via LiveUpdate without Obvious Error.

http://www.symantec.com/business/support/index?page=content&id=TECH158623

Thanks In Advance

Ashish Sharma

 

 

Ajit Jha's picture

Hi Ashish

Thanks for sharing that Article, but there is a Single LU Policy for all the Groups, so how come few clints get latest definitions and others a Specific revision i.e. dated 24th November's.

Anyways its "Use Latest" selected.

Regard's

Ajit Jha

Technical Consultant

ASC & STS

pete_4u2002's picture

could be corrupt definition. have you opened a support case?

sylink log can give some insight/

Ajit Jha's picture

Hi Pete,

You a rights its Corrupt definitions which is causing it, otherwise modifying SEP woluldnt have fixed the Issue.

I have opened a support case, but yet to recieve any response from them.

 

 

Regard's

Ajit Jha

Technical Consultant

ASC & STS

Ajit Jha's picture

Hi Guys!!!

There is Good news on this Issue. I have opened a Support case with Symantec yesterday itself but nobody turned up. Anyways, i have slove the issue of my Own with the Troubleshooting steps performed with LUA. Here is the Quick Summary:

ISSUE: SEP agents not updating definitions after 24th November 2012.

CAUSE: LUA Download Folder was corrupt.

SOLUTION: The following steps were taken to resolve the issue:

  1. Deleted the contents of C:\TempDownload.
  2. Recreated Distributution folder in LUA Directory.
  3. Recreated the Download and Distribution Folder.
  4. Created a New Manual Download Request.
  5. Downloaded the definitions.
  6. Created a New Manual Distribution Request.
  7. Update the clients using Manual Distribution request.

STATUS: Issue has been resolved.

 

Cheers!!!smiley

 

Regard's

Ajit Jha

Technical Consultant

ASC & STS

SOLUTION