Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Clients Offline

Created: 15 Mar 2012 • Updated: 15 Mar 2012 | 9 comments
This issue has been solved. See solution.

Hi All,

I have SEPM 11.06  on Windows 2003 SP2 standard edition.

In SEPM have one group of clients are showings offline.

I tried, lot of steps to resolve the issue, but still problem is there.

Comments 9 CommentsJump to latest comment

Hidayet ALTUN's picture

Checked the client status: offline
Took the backup of the registry
Delete the following registry keys:
HKEY_USER\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\DefaultConnectionSettings
HKEY_USER\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\SavedLegacySettings
Set the proxy enable in the registry to 0 under HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings
Uncheck the proxy setting option in the internet options settings.
Reboot the system.
Check the client status : online/reporting to the serve

AravindKM's picture

Whether all clients are belongs to same location? If yes also check for any network related issues as well. You can do a connectivity test in the clients as follows.

To test connectivity from a client to the Symantec Endpoint Protection Manager (SEPM), type the following URL In a web browser:

http://<SEPM_Server_IP_or_Machine_Name:Port>/secar...

Example: http://10.0.2.2:8014/secars?hello,secars

A successful connection returns a web page that displays "OK."
Troubleshoot any other message appropriately.

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

Hidayet ALTUN's picture

And

 

If you are getting this problem in Windows 7, Vista & 2008.

Before you start the installation disable the UAC account in control panel.

Disable the windows filrewall.

1. Public Firewall.

2. Private Firewall.

3. Domain Firewall.

Greet9's picture

Hi Hidayet,

Already tried this steps, but still the problem is same.

AravindKM's picture

Whether the communication test using the URL is successful?

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

Greet9's picture

I tested secars, its not showing ok.

Ian_C.'s picture

Hi. The link posted refers to the previous comment? Is that correct? How can this be the solution when the problem was with Admin rights for IIS?

Please mark the post that best solves your problem as the answer to this thread.
Greet9's picture

Thanx Sonday to given this article.

Issue was resolved after given the admin rights in IIS.

Thumbs up to Sonday