Video Screencast Help

Clients unable to contact SEPM (no green dot, troubleshooting tab states, server offline)

Created: 05 Oct 2012 | 5 comments
ez Networking's picture


I run in to this isse more often then lately, Most of the time it was time to upgrade to the latest build of SEPM and it would fix coms again. but now all my clients have been upgraded and... yes, same issue. Servers are all SBS 2011 or 2008, firewall service is running but is configured to not protect the NIC.

All Symantec EP services are running AND I can telnet to port 8014 and connect to the server.

the troubleshooting tool states also it cannot connect to the server...

Restarting the services fixed the problem this time, but I won't be supprised that next week I come in to the office of this customer to notice that there are no green dots again...

As I am running in to this on 3 customers now I want to have a good battle plan

If telnet works to open port 8014, why wont the clients connect?

anyone have some good troubleshooting steps for this?

Comments 5 CommentsJump to latest comment

Ashish-Sharma's picture


check these Articles:

Symantec Endpoint Protection Manager 12.1 Communication Troubleshooting

Troubleshooting communication problems between the management server and the client

Thanks In Advance

Ashish Sharma

Chetan Savade's picture


On the server if windows firewall is enabled then make port exceptions is made.

It seems that till the client upgrade communication was working & after an upgrade clients have lost the communication. Correct me If I am wrong.

What was an upgrade path for clients and SEPM as well?

Have you done any changes after an upgrade on the server.

scm-server-0. & catalina.out logs can help to troubleshoot an issue.

Above said logs will be present under C:\Program Files\Symantec\Symantec Endpoint Protection Manager\tomcat\logs

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

John Q.'s picture

Can you give more details about your infrastructure and issue:

 - Which version of SEP are you using (11, 12.1)?

 - Which type of database is used (Sybase, SQL Server)?

 - How many SEPM do you use and how many clients do you have?

 - What does SECARS test return while the problem occurs (, http://w...)?

 - Which services did you exactly restart to make it work (SEPM only, IIS also if you use SEPM 11.0)?

As previously mentioned by Pete, if the problem come back, collect Sylink log from an impacted machine then post it here (

Please remember to mark the proper comment as SOLUTION:
 - to identify threads that do not require further assistance
 - to let other visitors know how to fix such issue