Video Screencast Help

Clients unable to download definition from GUP server

Created: 12 Jan 2012 • Updated: 24 Jan 2012 | 4 comments
SRA's picture
This issue has been solved. See solution.

Hi Team,

Some clients are unable to download definition from GUP server ...

 

Please find SST logs for reference.

01/12 10:47:39 [1572] Request> http://GUP SERVER IP:2967/content/{C60DC234-65F9-4674-94AE-62158EFCA433}/120111018/Full.zip
01/12 10:47:39 [1572] SendRequest() failed.
01/12 10:47:39 [1572] </CHttpConnector::SendRequest()>
01/12 10:47:39 [1572] </CHttpFileDownload::Do()>
01/12 10:47:39 [1572] <LUDownloader::GetContentToFile> completed.
01/12 10:47:39 [1572] <CHttpFileDownload::~CHttpFileDownload()>
01/12 10:47:39 [1572] </CHttpFileDownload::~CHttpFileDownload()>
01/12 10:47:39 [1572] <LUThreadProc>LU file download failed due to HTTP error:0
 

Comments 4 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

Is the GUP offline (not communicating with SEPM)?

Check this Article:

Troubleshooting the Group Update Provider (GUP) in Symantec Endpoint Protection (SEP)

 

Is there a proxy on your Network??

Setting up the environment to permit full communication between the SEP client and the GUP remedied issue. 

Also, check what version of SEP are you carrying. Hope you are carrying the Latest version of RU7 MP1.

Try editing the LiveUpdate policy.

Under Group Update Provider settings, set the option “Maximum number of simultaneous downloads to clients” to the higher value.

Example:

 

Hope that helps!!

 

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION
SRA's picture

GUP is not offline...There's some issue with Proxy.

Thanks for U R support.