Video Screencast Help

Cloning images of SEP

Created: 24 Nov 2011 • Updated: 24 Nov 2011 | 3 comments
MOZO's picture
This issue has been solved. See solution.

Hi,

 

We have bought many desktop systems with the same config and created image to install OS quickly to reduce the man hours.

 

But ifter cloning none of the systems are communicating to our SEPM server because of same hardware ID. Is there any resolution to regenerate Hardware ID centrally?

 

Appretiate you quick response.

 

Regards,

MOZO

Comments 3 CommentsJump to latest comment

Symantec World's picture

Script to remove Hardware Id.If you are comfortable to proceed with script then try this on a test machine and then on all machines.

Create a batch file and insert he following lines and run it from GPO.

start smc -stop
Del "%programfiles%\Common Files\Symantec Shared\HWID\sephwid.xml "
reg import HardwareID.reg
start smc -start

create another batch file .File name should be HardwareID and add the following lines and deploy it from GPO.

Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\SMC\SYLINK\SyLink]
HardwareID=""

 once done all the machines need to be rebooted for creating the new HWID.

Regards, M.R

SOLUTION
pete_4u2002's picture

cannot generate manually.

How to prepare a Symantec Endpoint Protection 12.1 client for cloning (image)

http://www.symantec.com/business/support/index?page=content&id=HOWTO54706

Chetan Savade's picture

Hi,

Are you using SEP 12.1 ?

If yes, Check this article

How to repair duplicate IDs on cloned Symantec Endpoint Protection 12.1

http://www.symantec.com/docs/TECH163349 

If you are using SEP 11.x you can try script stated above.

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<