Video Screencast Help

Communication Test Failure, problem with launch Event Agent

Created: 02 Jul 2012 | 5 comments
Sergey.Z's picture

 

Hello,

I am trying to install the Event Agent at the following:

 

  1. Windows XP
  2. Windows Server 2003 running Symantec Endpoint Protection Manager

 

At both after running the Windows Installer I receive the following error:

 

Verifying that the Symantec Event Agent has bootstrapped 
successfully...
 
Communication test has FAILED.
 
Hint: You may not have full administrator rights on this system.
Also, ensure that the resolved hostname is correct.
 
Please review the file: 
C:\Program Files\Symantec\Event Agent\logs\sesa-agent.log
for possible errors.
 
I have also made entries in the host file.
 
Please Help!
 
 
Attached please find the log file.

Comments 5 CommentsJump to latest comment

Sergey.Z's picture

Agent status:

Symantec Event Agent (v 4.7.1.21) - Copyright(c) 2002-2011 - Symantec Corporation

 

Symantec Event Agent status: running
Listening on: 127.0.0.1:8086
Sending on Port: Information Not Available
SSL: On
SSIM Server URL: https://172.16.1.100:443/sesa/servlet/
Agent is not yet bootstrapped
Java Version 1.6.0_22
 
Queue Status
  Total events accepted: 0
  Total events forwarded: 0
  Entries waiting in queue: 0
  Queue File: .\QueueFiles\filequeue.1341321417878.que
  Flush Size (KB): 50
  Flush Count: 35
  Flush Time (sec): 300
  Spool Size (KB): 100
  Max Queue Size (KB): 2000
 
No HTTP forwarding statistics available
 
 
Event Acceptor HTTP ThreadPool:
  Thread 0 state = IDLE
  Thread 1 state = IDLE
  Thread 2 state = IDLE
  Thread 3 state = IDLE
 
Last state update time: none
Last configuration download request time: none
Last configuration update invocation time: Tue Jul 03 17:22:25 MSD 2012
Last configuration update completion time: none
Tariq Naik's picture

xception during bootstrap proxy: com.symantec.management.security.HostnameVerificationFailureException
2012-07-03 17:16:57,628 ERROR [Logging] com.symantec.management.security.HostnameVerificationFailureException

 

 

Check is you can resolve the ssim server to which you are pointing the server by hostname. If not make a host file entry.

 

Check if you can resolve the host on which you are installing the agent  by name from the ssim server. If not make a host entry on the ssim server. This can be done through the web ui (Https console) of the ssim server.

cemilebaşak's picture

Hi;

Are you add the host name of SSIM to local host file or DNS.

And also what is you operating sytem regional setting. The regional setting must be all english.

Regards;

Cemile Denerel BAŞAK

Note: Please mark as solution if its help you.

Sandeep Rana's picture

Hi,

 

Please disable your password policy configured in SSIM GUI and keep it default. Only configure the password expiration settings if you are willing to maintain the custom password policy anyhow.

 

i have faced the same issue and it is resolved right away. 

 

The very first thing i am doing after the resolution of the issue is to update this post.

 

 

Thanks 

Sandeep Rana

olaf's picture

I have seen this in the past. Please use the hostname of the SSIM manager to which you are bootstrapping the agent.

The certificate on the SSIM is by default created for the hosrtname.