Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

A Communications failure has occured

Created: 19 Nov 2010

Dear all, we are running Backup Exec 10d on a MS 2003 Server. We installed windows updates less than a month ago and then noticed that we were not getting email status reports for the status of our backups. After a reboot of the server to try rectify this we are now unable to run backups/test backups or even after looking in the backup properties under "Source > Selections" we cannot tick the box for "Local Selections" or any other Selections in the list.

Because we are backing up from multiple servers we have imput "User-defined Selection" and since the above, we are unable to expand this list and get a message stating

"An error was encountered while attempting to browse the contents of \\Servername. A communucations failure has occured"

We have obviously tried removing all the windows updates that were installed to try and rectify this but that has not worked. Numerous reboots of the server havn't worked either. We don't think it's a hardware issue and the server that backup exec is installed on can navigate and connect to the remote servers its meant to be backing up so it doesnt appear to be a network or permissions issue as we can browse the contents of other servers just fine. No other servers have been updated or had any work on them that would affect backup exec.

Any help would be greatly appreciated.