Video Screencast Help

Compatibility of 12.5 builds

Created: 18 Nov 2013 | 1 comment

I am having problems connecting and wondering this is due to build incompatibility. I am running PcAnywhere: 12.5.5 build 1086 ; client is running 12.5 build 442.

Are these two incompatible.

I see that there is a SP4. How would I know if this service pack has been installed?

Operating Systems:

Comments 1 CommentJump to latest comment

ssv1984's picture

Hi  jastevens4200 ,

Built 442 is the last version where PCAnywhere was backward compatible. After that in January 2012, Symantec confirmed that pcAnywhere source code was exposed by hackers who posted the code publicly. you can check with the below article for reference,

www.symantec.com/docs/doc5442.

After that we got the new release SP4 which is 1086. This version is not backward compatible with the older version.

You also check with the below article for compatability,

www.symantec.com/docs/TECH108575 .

So try to have the same version in both remote and client PC so that you can work with PCAnywhere remote.

Thanks,
Siva

Thanks,

Siva