Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Compatibility - CA High Availability and Enterprise Vault 9 or 10

Created: 15 Aug 2012 • Updated: 19 Sep 2012 | 4 comments
Rodrigo A R Souza's picture
This issue has been solved. See solution.

Hi,

I have 2 Servers with Microsoft Exchange 2007 Sp3 using CA High Availability to replication.

Anyone has been tested if the EV 9 or 10 is supported?

I was see in the Compatibility List and no information about the CA High Availability.

Regards,

Rodrigo Souza

 

 

 

 

Comments 4 CommentsJump to latest comment

JesusWept3's picture

if its not in the compatibility list, then it isn't supported, which usually means it just hasn't been tested, it may work, and it may not, but if you have issues, you will probably be asked to break the HA so EV is like a regular server to rule out that the software isn't causing issues for EV etc

I personally don't know of any customers that have used the software with EV before.
typically most use either VCS or MSCS

SOLUTION
JesusWept3's picture

Chris Harrison (Customer Focus Team) replied to a similar question some time ago
https://www-secure.symantec.com/connect/forums/ca-xosoft-high-availability-wansync

Rob.Wilcox's picture

I've seen many tears shed when things go wrong, having gone down the uncertified/unsupported route -- not just for Enterprise Vault, but for lots of software.

Rodrigo A R Souza's picture

Hi JesusWept3,

Thk´s for replay quickly. I was see the Cris Harrison post, but this topic are older 2009.

About CA HA and Enterprise Vault, I have a customer that use CA HA to replicate Exchange Server 2007 SP3 and is happy with solution and do not trade by another and need a Arquiving solution, in this case i like to ofter Enterprive Vault.

About Compatibility list I see the information:

"Supported applications

If a third-party application does not appear on this list, it is advisable to perform a proof of concept validation of a production system prior to installation."

http://www.symantec.com/business/support/index?page=content&id=TECH38537

My hope are, with anyone has been tested, if not, I will create a lab to do.

Regards,

Rodrigo Souza